Solved

MSI B250M Gaming PRO Freeze

So recently I have changed my motherboard and my CPU and I was trying to change some settings in the BIOS, but when I get Into the Advanced settings page my bios freezes and I can´t do anything.


Thing I´ve tried:
-Update BIOS
-Downgrade the BIOS

When I flash my bios windows doesen´t boot and I have to enter in secure mode and a hard disk verification via CMD, my question is is there any way to fix my BIOS ? Sorry for my bad English

PC Specs:
CPU: I5 7600k
GPU: Sapphire RX 470 4GB
RAM: Kingston DDR4 2133mhz
MB:MSI B250M Gaming Pro
Reply to jimy041
35 answers Last reply Best Answer
More about msi b250m gaming pro freeze
  1. RMA your MB to MSI, sounds like a lemon.
    Reply to vapour
  2. But before RMAing can I do something or it´s just fucked up¿?
    Reply to jimy041
  3. What PSU do you have?
    Reply to vapour
  4. vapour said:
    What PSU do you have?


    Seasonic: 430W I don´t really know much more
    Reply to jimy041
  5. RMA it is :)
    Reply to vapour
  6. if you pull the gpu does the pc work fine?? test to see if your pulling more power then the power supply can give.
    Reply to smorizio
  7. vapour said:
    RMA it is :)


    I will try what smorizio has said tomorrow, but I have another question, can this issue affect games performance? I mean because before the I5 7600k I had an I3 7100 and the performance is not that noticeable.
    Reply to jimy041
  8. vapour said:
    RMA your MB to MSI, sounds like a lemon.


    So after 2 months I have a new mobo and it happens the exact same thing pls help
    Reply to jimy041
  9. PSU is next on the list...
    Reply to vapour
  10. vapour said:
    RMA your MB to MSI, sounds like a lemon.


    What can I do with the PSU, I had before this mobo another one and the bios worked perfectly without problem same PSU and I had an APU A10 7850K and all was going right. I´m so confused =(
    Reply to jimy041
  11. When you say new mb, is it the same model?
    Reply to vapour
  12. vapour said:
    When you say new mb, is it the same model?


    Yes it´s the same model
    Reply to jimy041
  13. have you updated bios yet?
    Reply to vapour
  14. vapour said:
    have you updated bios yet?


    I've updated and downgraded to all of its versions nothing happened
    Reply to jimy041
  15. so weird, but I believe it could be the mb again... Do any of your friends use the same chipset?
    Reply to vapour
  16. vapour said:
    so weird, but I believe it could be the mb again... Do any of your friends use the same chipset?


    Yes one friend does he has an I5 6400 what can I do
    Reply to jimy041
  17. 1. borrow his motherboard
    2. lend him your motherboard and see if issues persist on his side as well.
    Reply to vapour
  18. vapour said:
    1. borrow his motherboard
    2. lend him your motherboard and see if issues persist on his side as well.


    I don't think he's gonna let me hes like afraid of taking things out of the pc box, is there any other option I'm pretty sure he's not gonna let me do it
    Reply to jimy041
  19. do you have pc shops nearby? How do you get the new mb, BTW?
    Reply to vapour
  20. vapour said:
    1. borrow his motherboard
    2. lend him your motherboard and see if issues persist on his side as well.


    If this helps a friend of mine told me that it could be the ram, but I searched the compatibility page and it's there as compatible so I dont know, and another thing might help it's that when I had the APU A10 7850K when inserting the dedicated graphics card the bios doesn't boot so maybe it could be that
    Reply to jimy041
  21. vapour said:
    do you have pc shops nearby? How do you get the new mb, BTW?

    I do have shops nearby but the mb I get it via internet in a Spanish shop "I'm from Spain" it's trustable so don't worry about that
    Reply to jimy041
  22. OK, then run memtest86.com full loop for 2 hours to see if ram is defective.
    Reply to vapour
  23. vapour said:
    OK, then run memtest86.com full loop for 2 hours to see if ram is defective.


    Okay I'll do it tomorrow and I'll tell you
    Reply to jimy041
  24. vapour said:
    OK, then run memtest86.com full loop for 2 hours to see if ram is defective.


    Okay so I've done the test for 2 hours and a half and no errors appeared
    Reply to jimy041
  25. Still implicating motherboard I guess.
    Reply to vapour
  26. vapour said:
    Still implicating motherboard I guess.


    So I need to RMA it again?
    Reply to jimy041
  27. Bios setting is not relevant to storage or gpu, ram seems to check out. Do a intel processor test before RMA your mb.
    Reply to vapour
  28. vapour said:
    Bios setting is not relevant to storage or gpu, ram seems to check out. Do a intel processor test before RMA your mb.

    How can I do that??
    Reply to jimy041
  29. Google intel processor test and download from Intel
    Reply to vapour
  30. vapour said:
    Google intel processor test and download from Intel


    Okay tomorrow I'll tell you, and thank you so much for helping me =))
    Reply to jimy041
  31. vapour said:
    Google intel processor test and download from Intel


    So I´ve done the test and all the results are in green telling passed so I dohn´t know whats the problem with my BIOS =(=(=(
    Reply to jimy041
  32. PSU or mb, take your pick...
    Reply to vapour
  33. vapour said:
    PSU or mb, take your pick...


    What can I do the motherboard I've RMA it and PSU worked perfectly bwith another's mobo
    Reply to jimy041
  34. Best answer
    RMA mb again
    Reply to vapour
  35. vapour said:
    PSU or mb, take your pick...


    I´m gonna try a las thing, I´ll try to enter the BIOS with the integrated graphics via VGA if nothing changes I´ll send it and tell them to send me another type of mobo
    Reply to jimy041
Ask a new question Answer

Read More

BIOS MSI-Microstar