Ram Memory Reserved

So as you know there are a million of these posts. and i have looked at them and none have helped. although about 1% of the others even solve anything.

i have a M5A99FX pro r2.0 motherboard with some
g.skill 1333 ram. 2x4GB for a total of 8gb.
CPU:Amd fx 8350
MEM: G. Skill ripjaw 2x4GB F3-10666CL9D-8 ( side note: there is neither a D or S and the end of my memory id in bios. Bios identify my ram as F3-10666CL9-4GBRL)
The ram came as a set in the package. and the cpu board and mem came as a combo on newegg. Like i said at one point it all worked just fine.

have windows 10 pro 64bit

everything use to be fine i got all my ram and it was nice. I noticed a week or so ago that 3.9 is usable while 4.1 is reserved. i dont like it. there use to be none reserved. the only thing thats new on this pc since i remember having the full 8gb is my new gpu. fury x. idk how long the ram has been reserved could be months.

Bios is updated and my ram is in the correct slots.
I have tried 1 stick in each slot and ran memtest. no fix (tested both sticks)(side note memtest only picks up 4gb with both ram installed. had to test 1 at a time)
i have tried both stick in the other colored slots. no fix
i reset bios. no fix
i reinstalled windows. no fix
i changed msconfig boot memory. no fix
I looked for bent cpu pins and tried another cpu. no fix

With both ram sticks bios says i have 4080 ram. but shows that slots 2 and 4 have 4gb of ram in each. system info shows i have 8gb of ram. virtual memory 5.38GB
With one stick bios says i have 4080 ram. system info shows i have 4gb with 110mb reserve. this happens with either stick.
Both ram is running at the correct speed and voltage.
cpu-z says my memory is single even though there both put in the correct slots for duel.

Im officially at a lost on what to do. other then try a new motherboard.

any help on resolving this would be nice.
. my local shop has no idea.

UPDATE: i have new ram on the way g skill sniper 1866. I needed some more for my other rig anyway. will update if it fixes anything. gonna resit my cpu and cooler again aswell.

UPDATE 2: i got my new ram as listed above. I took out my old ram and installed this.4 out of 8gb of ram are available so its the same. i tried the other slots with this ram still the same. i put all 4 ram sticks in(old and new) and windows says i have 16 but only 7.9 available. I also reinstalled my cpu agian and looked for bent pins to be 100% sure. cpu-z still saying everything is in single channel. Ive come to the conclusion that something is off with the MB
Reply to John_492
4 answers Last reply
More about ram memory reserved
  1. Can you post CPU and memory part number?
    Reply to Calvin7
  2. Calvin7 said:
    Can you post CPU and memory part number?


    CPU:Amd fx 8350
    MEM: G. Skill ripjaw 2x4GB F3-10666CL9D-8
    Reply to John_492
  3. 1333MHz memory is for AM3 CPUs. AMD FX 8350 CPU uses 1866MHz with one DIMM per channel. With two DIMMs per channel (all slots filled) it uses 1600MHz. You probably have poor performance at 1333Mhz speeds.

    I recommend using AI Overclock Tuner either set to [Manual] to set memory parameters manually or [D.O.C.P] Dram OverClocking Profile which is similar to XMP profiles (eXtreme Memory Profile).

    For hardware reserved issue try:
    1.Press Start -> Run
    2.Type msconfig
    3.Go under the "Boot" tab
    4.Click "Advanced options" button
    5.Uncheck "Maximum memory"
    Reply to Calvin7
  4. Calvin7 said:
    1333MHz memory is for AM3 CPUs. AMD FX 8350 CPU uses 1866MHz with one DIMM per channel. With two DIMMs per channel (all slots filled) it uses 1600MHz. You probably have poor performance at 1333Mhz speeds.

    I recommend using AI Overclock Tuner either set to [Manual] to set memory parameters manually or [D.O.C.P] Dram OverClocking Profile which is similar to XMP profiles (eXtreme Memory Profile).

    For hardware reserved issue try:
    1.Press Start -> Run
    2.Type msconfig
    3.Go under the "Boot" tab
    4.Click "Advanced options" button
    5.Uncheck "Maximum memory"


    I have already tried that fix for the reserve ram. didnt do anything.

    as for the ram profiles. I feel my pc runs fine. i mean its not slow by any means never locks up or i have to wait on anything. and games are fine. which is mainly what i do...my AI tuner is currently set on auto. i can set it to manual or D..O.C.P but idk the correct values(or safe) to enter for all the new things that appear in the drop down.
    Reply to John_492
Ask a new question Answer

Read More

RAM Motherboards Memory