Cloning SSD Lost Disk Space

Hello,

Got a 250GB WD SSD to replace my aging 128 GB Crucial SSD. Used Macrium Reflect Free to clone the old SSD over to the new one. Saw that the new 250GB shows as a 128GB (well, 119GB Available) disk now. Problem is, I can't find a way to get those lost GB's back. When I first plugged it in it showed as a 250GB SSD, so it wasn't mislabeled or anything.

I feel like I've tried everything. Here's what I've tried with no success:

Disk Manager: Shows drive as 119GB Available. No option to extend. Ran as administrator. Attempted to Format Partition. Still 119GB.
MiniToolPartitionWizard: Same.
Find And Mount: Same.
GParted Live: Same.
Diskpart: Same.

Nothing will recognize that the disk actually is 250GB. Anyone have any ideas? Thanks!
Reply to chenindesign
2 answers Last reply
More about cloning ssd lost disk space
  1. 1. You can't resize the drive from which you booted.
    2. If there is a system partition at the end of the drive, it makes it more complicated to resize the main partition.

    Can you show a screenshot of Disk Management for this drive?
    Reply to DR_Luke
  2. I know this is a shot-in-the-dark but bear with me, OK?

    Is there any chance that your 128 GB SSD is still installed in the system? And if so, do you think it might be possible the system is booting to the OS installed on that 128 GB SSD?
    Reply to ArtPog
Ask a new question Answer

Read More

SSD Disk Space Crucial Western Digital