asus motherboard doesnt boot

when i start the pc the motherboard beeps 1 time short, the fans come on, the light on the graphic cards lights up , 1 second later it tries to reboot, then the same procedure, 1 beep , ....etc
the system never boots up
it is a asus maximus hero board and was working until last night. Can it be a PSU problem? I tried to switch ram and replace it but no difference. or can it be the PMOS battery?
Reply to timeworx
2 answers Last reply
More about asus motherboard doesnt boot
  1. its not cmos battery and not PSU i would think its ram try 1 stick
    BEEP codes https://www.computerhope.com/beep.htm
    Reply to RARRAF
  2. i tried, didn't work. i used the dram from my 2nd PC as well and still doesn't work. Thank you anyway

    now i unplugged the cpu fan connectors, no more beeps, fan and graphic card gets power but off course no starting up. as soon as i connect it again, the constant trying to boot takes place with one short beep... over and over
    Reply to timeworx
Ask a new question Answer

Read More

Asus Boot Motherboards