My mobo doesnt allow me to manually OC my CPU.What should I do?

Hi,I have intel i7700k and aorus gaming 9 z270 mobo,rmi 1000i corsair PSU and kraken x62 for cooling.
When I go to BIOS,it only lets me to automatically upgrade CPU to 4,8 or 5,Ghz which all are unstable.
But when I try to manually change voltage,clock/ratio ,it doesn't allow me to do that...Why is that? Does anybody know what might be the problem?
System is running fine on stock settings ,have no issues except no manual OC...
Reply to Marko9111
4 answers Last reply
More about mobo doesnt manually cpu
  1. Did you take the OC options out of 'auto'?
    Reply to clutchc
  2. clutchc said:
    Did you take the OC options out of 'auto'?


    First thing I tried...I cant change anything....
    Reply to Marko9111
  3. What happens when you type in the new clock multi for example?
    Reply to clutchc
  4. Problem solved!I needed to hit space and than +/- for changing the values.. Feel soo stupid right now...and I tried Ocing now and failed miserably (by aorus
    OC instruction manual)
    Reply to Marko9111
Ask a new question Answer

Read More

Overclocking CPUs Motherboards