Motherboard fails to boot

Hello!

Sorry for the long post, but I'll try to detail my issue as best as I can, as I believe it seems to be pretty unique...

First my specs:

AMD FX 8350 Black edition CPU
Asetek LCLC cooler
2 x 120mm fans
Gigabyte GA-78LMT-USB3 Motherboard
AMD RX 480 8gb w/ ASUS ROG STRIX cooler
Corsair TX850 PSU
2 x DDR3 4GB RAM + 2 x DDR3 8GB RAM

Most of these are 4 years old.

About 3 days ago I had an issue with a fan that stopped spinning, but I failed to notice it in time. My computer started making some really weird noise, so I shut it down. On next startup I checked where the noise came from: the Asetek LCLC pump made the noise. I quickly checked the fans, noticed that the heatsink fan stopped, so I quickly shut down my computer, switched the fan and everything seemed to work alright.

Today morning however, while the computer wasnt under heavy load, windows 10 crashed. I restarted my PC, only to find myself on a frozen screen with Windows loading. I did what I felt like my only option, held down the power button. Next time I got to the windows troubleshoot screen, where it recommended me to restart again. I restarted, and everything seemed to be fine this time. I played a bit of Diablo 3 (CPU heavy game) and had a weird crash. I got a black screen and nothing happened. I had to hold down the power butto again, just to repeat the process earlier, but this time I decided to troubleshoot startup problems. During troubleshooting it froze however. I decided to wait 15 minutes to make sure it wont come back (thinking it's dangerous during troubleshoot) and restarted again.

Only the long booting beep didnt greet me. Not for like 10 minutes, then it got into windows, but froze in there during basically no load. Totally unresponsive.

Opened the case only to notice 2 whitish stains from thermal paste under the CPU's pump, cleaned it up, replaced it. Removed all outside cables except the PSU's. Not booting. (This time it shut down after like 5 minutes however, but only in this instance)

I also tried different RAM setups, in case the issue lies there, but had no luck. I also tried booting without, that resulted in long beeps, like normal.

I took out the CMOS battery waited about 10 minutes, placed it back in, but still didnt boot.

During the pre-boot progress fans spin up, slow down a bit, spin back up after a few sec. My video card has leds, which have a purpleish color to them for a few sec (default) then become blue, then reset to default and on and on. There is no display at all, until the long beep, during which the BIOS splash comes up, then the black and white text with the DMI Pool thing.

I think (but do not hope) that my CPU got fried by the cooler somehow, even though the motherboard should have shut down in such a case. Those thermal paste stains looked like the CPU was hot enough to melt it... But then how did it boot that one time? Why did it work for 2 more days without any issue? What should I do considering I have no spare parts (and currently not high on cash)? Anything I should try if it boots again?

Edit:
After describing the issue I realized it's very similar to something I've previously read, found it here as a sticky post at http://www.tomshardware.co.uk/forum/275856-30-gigabyte-guide

So I'm dealing with a power related boot loop, but this post is a bit vague when it comes to the mainstream solution not working.
Reply to tall.sword.777
No answers Last reply
More about motherboard fails boot
Ask a new question Answer

Read More

CPUs Motherboards