Solved

ASUS Maximus Hero VII Error Code AE

Hello all-

Hoping someone can lend me an assist. I have a PC build that has been working without issue the past 3 years. Tonight I moved everything into a new case with a new AIO and some other aesthetic items. When I booted back up, the ASUS logo flashed and it immediately launched the BIOS with error code AE on the display. It recognizes the 4 drives I have hooked up including the correct boot order with the proper drive selected to boot to with Windows 10 installed.

I unhooked everything non-essential to boot up, the only things hooked up are mouse, keyboard, monitor and the single 840 SSD (boot drive) and it still boots right to BIOS with error code AE.

I tried to use the reset CMOS button with the same results.

I have also pulled the battery on the MOBO and left it out for 10 minutes with the same results.

Long story short, I am confused to what the problem is and do not know how to proceed. Any help is greatly appreciated. Thanks in advance.

Asus Maximus Hero VII
16gb Ram
Intel 4790K
EVGA 1070FTW
Boot Drive Samsung 840Pro 256 GB SSD

-Andrew
Reply to amaloney1027
3 answers Last reply Best Answer
More about asus maximus hero vii error code
  1. Check in bios if your SSD is detected.
    Check if your SSD connected into bootable sata slot.

    P.S. Or possible windows files damaged.
    Reply to romirez
  2. AE is no operating system.
    Reply to Zerk2012
  3. Best answer
    Thanks for your replies. I actually figured out my issue last night. I had not planned on putting one of my HDD's back into the rebuild which turns out had some data on it required for boot up to Windows? I'm not sure, I must have goofed something originally.
    Regardless I was thrilled when I plugged it back in and everything worked flawlessly.
    Thanks again.
    This thread can be closed.
    Reply to amaloney1027
Ask a new question Answer

Read More

Asus