Asus M4A79T Deluxe won't boot after change CPU cooler

Hello to all,

Yesterday I've bought a new CPU cooler (Evercool Venti) since I was about to change the thermal paste. But after putting the new cooler, mobo doesn't boot anymore. It just turns on and keeps dead, with no beeps and no video signal. I've tried almost everything and just when I take off memory sticks the mobo play three beebs ( indicating no memory). After a few tries of taking memory off and putting back one memory in the first slot, the mobo did boot but when I've tried to turn off to connect a keyboard and turn it on again it didn't boot anymore. So I did almost everything:
- unplug and plugged all connectors;
- disassemble the cooler and CPU and assemble again;
- disconnected all devices (HD, DVD, coolers, CPU cooler, external ports);
- put another GPU;
- take off all memory's and tried to boot with just one in every four slots;
So nothing works.
Here's my system configs:

Asus M4A79T Deluxe motherboard
Phenom X4 955 Black Edition AM3
Xfx Radeon R9 270X 2GB GPU
Power supply Seventeam ST-550P-AG 550W.
If anyone could help, I'm kinda hopeless already.

Thanks in advance! Best regards
Reply to efreitasdeabreu
5 answers Last reply
More about asus m4a79t deluxe boot change cpu cooler
  1. Are you sure not thermal paste made it into the CPU socket?

    Have you tried clearing the CMOS?
    Reply to Barty1884
  2. I could disassemble the CPU again and take a look, but how should I clean the socket and the CPU if the thermal paste made it?
    Just tried to clear CMOS, didn't work.
    Reply to efreitasdeabreu
  3. How did you apply the grease and how much?

    Did you remove the cpu at all?

    The grease isn't exactly runny so possibly a small blob dropped as you pulled the tube away but i think you would have seen that.

    My guess is heatsink tension is over tight bowing the socket.

    If you removed the cpu to clean it of the old grease, its possible something landed on the socket or cpu pins may have been bent.
    Reply to boju
  4. Just removed the CPU, clean and checked for bent pins. Put the CPU again, heatsink and for last tried to turn on without the screws of the heatsink. Didn't work... How much turns on the screws or how to regulate the right tension of the heatsink in the socket?
    Reply to efreitasdeabreu
  5. Even tension is to screw crossways at opposite ends, similar fashion to car tyre nuts. How many turns should be noted in the mounting guide manual of the heatsink.

    Since it's still not booting its possible it's something else and not the cpu. Maybe dislodged case power button slightly off the header pins?

    Check your memory are fully seated.
    Reply to boju
Ask a new question Answer

Read More

Cooling Boot CPUs Memory