im having an severe boot issue with my Gigabyte GA-78lmt usb3 rev.6.0 motherboard and i cant boot into a usb drive or my HDD

Hello I had a problem with an Gigabyte GA-78lmt usb3 rev.6.0 motherboard paired with a fx 6300.On my past birthday my mother gave me sub 200 dollars to help jump start my upgrade to my current pc an a8 6600k and the problems i had was with the gigabyte motherboard. anything i tried to do i could not boot into my flash drive which contained installation of windows 10 also i could not boot into my less than a year old hard drive that already had windows on it. i could not find any boot options in the motherboard itself like csm the only thing i could find was usb legacy support. now i have q-flashed to the latest version reset my cmos setting tried my usb in Fat32 and NTSF format to no avail but when i use my old build which btw has a gtx 1050 ti and 8 GB of ram i can completely boot into my drive I also bought an ssd and i was able to boot into my usb from the asrock motherboard and install windows onto it. are they're any solutions like i want to be able to play bf1 with my friend but my cpu severely bottlenecks me and i cant really do shit. would an a10 apu paired with my gpu be worth it or should i try to find another motherboard thats slightly newer and has a better bios?

also in the asrock motherboard i get complete boot options like csm and legacy support options where as the gigabyte board gives me jack shit in terms of options
Reply to snick7447
1 answer Last reply
More about severe boot issue gigabyte 78lmt usb3 rev motherboard boot usb drive hdd
  1. Which motherboard and CPU are you currently using in your new build? The 6300 and the gigabyte?

    the 6600k is not as powerful as the 6300.
    Reply to helpstar
Ask a new question Answer

Read More

Boot Gigabyte Motherboards