X99 Freeze on splash screen but full access to bios, cant even install windows

Hey,

I built a x99 system which went together great and worked for one night before the psu died, which the psu was a refurbished corsair hx750i from newwgg.

I installed a new evga 750G2 psu this morning and hooked everything back up and went to start the pc back up. What happens is it will make it to the splash screen and freeze, the (loading symbol of windows appears but will stop moving and the pc is froze and needs to be shut down).

I can access the bios no problem and I tried to boot off the windows usb to install a fresh copy of windows, it does the same thing. The loading symbol appears and than will freeze.

I can not figure out how to get past the freeze or what may be causing it.

I have updated the bios to the latest aswell.

Specs:
Windows 10 64bit
gigabyte x99m- gaming 5
i7-5820k
8gb ddr4
128 Samsung nvme ssd
gtx 1080 hybrid
evga 750g2
Reply to GET CARTER
11 answers Last reply
More about x99 freeze splash screen full access bios install windows
  1. 1. If in BIOS, have you reset all settings to defaults ?

    2. If that didn't work, tried resetting CMOS ? Many modern MoBos have button in I/O panel
    Reply to JackNaylorPE
  2. Sorry I should of mentioned that aswell.

    I did reset the bios and also tried a (last known good bios)

    Also I did reset the cmos with the onboard button.
    Reply to GET CARTER
  3. If this is a brand new board i'd send it back
    Reply to Wayfall
  4. Wayfall said:
    If this is a brand new board i'd send it back


    Unfortunately it is not new :s
    Reply to GET CARTER
  5. I removed the ssd and plugged in a back up shdd that I have with windows 10 installed on it.

    It trys to load windows, windows icon shows up and the loading symbol below it. It than freezes aswell and pc need to be shut down.

    I thought maybe ssd issue.
    Reply to GET CARTER
  6. from a totally different PC not a fresh instal l/ windows media creation tool make a new install then try.
    Reply to RARRAF
  7. I will give this a try.

    Thank you
    Reply to GET CARTER
  8. RARRAF said:
    from a totally different PC not a fresh instal l/ windows media creation tool make a new install then try.


    I just finished using windows media creating tool from my other pc.

    The same issues happen. I can not get fair enough to install windows or for the pc to get past the splash screen. It freezes.
    Reply to GET CARTER
  9. the bios on the gigabyte x99m- gaming 5 is the latest version
    BIOS
    have a fresh formatted FAT32 USB stick download the bios from motherboard manufacturer stick the bios you just downloaded on the USB stick recommend at least 2 bios's re-boot press the delete button repeatedly to get into bios select system update bios select usb device flash it leave it to do its thing then you should be good with new bios
    if done wrong will brick your motherboard
    Reply to RARRAF
  10. RARRAF said:
    the bios on the gigabyte x99m- gaming 5 is the latest version
    BIOS
    have a fresh formatted FAT32 USB stick download the bios from motherboard manufacturer stick the bios you just downloaded on the USB stick recommend at least 2 bios's re-boot press the delete button repeatedly to get into bios select system update bios select usb device flash it leave it to do its thing then you should be good with new bios
    if done wrong will brick your motherboard


    Hey, the motherboard is currently up to date with the latest bios driver. F24. I flashed it successfully first thing this morning.
    Reply to GET CARTER
  11. Just an update:

    I sent the gigabyte motherboard back for RMA and waited the 3 week turn around time, I received the motherboard 7 days ago. There was absolutely not information included and nor any information on my case through the rma online account.

    They sent me back the exact same motherboard. I did send them an email that day requesting information regarding the repair but have yet to hear back. \

    The exact same issue is still happening.

    I again:
    Switched memory
    switch gpus and gpu slots
    switched psu
    switched ssd and hdd
    switched mouse and kb just inscase

    Nothing fixed. Possible its the cpu? (note I can still access the bios)
    Reply to GET CARTER
Ask a new question Answer

Read More

Windows BIOS Splash Screen