Stuck at eufiBios

Pc won't go past bios when turned on and just keep saying insert drive for boot
It's a f2a85xm d3h I have tried other hard dives and ssds which I know have windows on but still same problem
Reply to smudgesmith2k9
2 answers Last reply
More about stuck eufibios
  1. It sounds like maybe you have selected a USB drive to boot from.

    Check the boot priority (the order of devices to boot from) in the UEFI settings and make sure you boot from the correct drive, i.e. your SSD or HDD, and not an optical drive (CD/DVD) or a USB device.

    Also make sure you have the correct partition structure (GPT for an UEFI boot, MBR for the legacy boot).

    Finally, you can't just exchange drives, if they have different Windows versions on them ... to boot correctly, the proper UEFI/BIOS drivers must be installed on the motherboard.
    Make sure you use the disk which has the correct Windows version installed.

    Cheers,
    Gaius
    Reply to gaius_iulius
  2. Ok I have tried setting both the hdd then the ssd first that didn't work just kept coming up with same thing
    The second part you said honestly don't know what you mean I am awful with working with bios sorry.
    And the hard drive change I didn't know was worth a try haha
    Reply to smudgesmith2k9
Ask a new question Answer