Solved

CPU OR MOTHERBOARD ? one of them is preventing my system boot ! help !

hi guys!! i really need your help....

i came to a conclusion that either mother board or cpu are at fault (tested on my friends computer)

um my psu is good,ram,gpu,hdd... all good

but my cpu and mobo arent ! i mean one of em...

pc specks :

cpu - i3 530 2.9 ghz
gpu - gt 210 nvidia
harddisk- 1 tb 7200 rpm western digital
psu - VIP 400r.....it not psu's fault believe me
mobo - intel dh55tc

ok couple of days ago (1 day ago...) i wanted to sell my pc, i got my costumer, he was ready to buy.

I wanted to remove couple of my files but, it did turn on but when i tried to like, move my mouse
it went down ! :'-0 ! i told him not to come....

and after spending almost 24 hrs, i came to a conclusion that its cpu or mobos fault. and also
yesterday it made a loooooooooooog beep sound and....yea...thats it.

so i just wanna know what it is ? and how can i fix it ! pls ! :'0 !!
Reply to ekjyot sandhu
10 answers Last reply Best Answer
More about cpu motherboard preventing system boot
  1. It can be many things. First of all, remove the CMOS Battery (A shiny button cell somewhere on the motherboard) and carefully put it back after about 5-10 minutes. This will reset the BIOS.

    Then, if you've come to the conclusion that your CPU or motherboard is at fault, you need to get the CPU tested at the nearest repair shop.

    It's extremely rare that a CPU stops working and I highly doubt it's your motherboard. If it is, you can take it to the nearest service center and get it replaced if it's still under warranty.
    Reply to Achint2000
  2. ekjyot sandhu said:
    hi guys!! i really need your help....

    i came to a conclusion that either mother board or cpu are at fault (tested on my friends computer)

    um my psu is good,ram,gpu,hdd... all good

    but my cpu and mobo arent ! i mean one of em...

    pc specks :

    cpu - i3 530 2.9 ghz
    gpu - gt 210 nvidia
    harddisk- 1 tb 7200 rpm western digital
    psu - VIP 400r.....it not psu's fault believe me
    mobo - intel dh55tc

    ok couple of days ago (1 day ago...) i wanted to sell my pc, i got my costumer, he was ready to buy.

    I wanted to remove couple of my files but, it did turn on but when i tried to like, move my mouse
    it went down ! :'-0 ! i told him not to come....

    and after spending almost 24 hrs, i came to a conclusion that its cpu or mobos fault. and also
    yesterday it made a loooooooooooog beep sound and....yea...thats it.

    so i just wanna know what it is ? and how can i fix it ! pls ! :'0 !!


    have you tried basic troubleshooting steps?

    disconnect everything besides the motherboard connector and the cpu (connector and fan). Do you hear any beeps, does fan turn on?

    is the Ethernet cable led working? (if it lights up/ blinks then your motherboard is fine, try reconnecting the power button if you use one (i know my pc wouldn't turn on giving me this because i connected power button into reset switch pins)
    Reply to vlad.fil37
  3. thank you guys !! :) appreciate it ! and its 6 yrs old btw....and i have recently changed the cmos battery....and i am sure its between mobo or cpu, i have tried every basic stuffs, even changed the thermal paste. i tried my friends zotac psu, but it still has that problem,same....my gpu works on his pc, my hdd too works on his pc, only when i installed my cpu and mother, it ended up not working. i just wanna know which one is it, and tell me what to do, i have my friends pc here. so i am ready
    Reply to ekjyot sandhu
  4. vlad.fil37 said:
    ekjyot sandhu said:
    hi guys!! i really need your help....

    i came to a conclusion that either mother board or cpu are at fault (tested on my friends computer)

    um my psu is good,ram,gpu,hdd... all good

    but my cpu and mobo arent ! i mean one of em...

    pc specks :

    cpu - i3 530 2.9 ghz
    gpu - gt 210 nvidia
    harddisk- 1 tb 7200 rpm western digital
    psu - VIP 400r.....it not psu's fault believe me
    mobo - intel dh55tc

    ok couple of days ago (1 day ago...) i wanted to sell my pc, i got my costumer, he was ready to buy.

    I wanted to remove couple of my files but, it did turn on but when i tried to like, move my mouse
    it went down ! :'-0 ! i told him not to come....

    and after spending almost 24 hrs, i came to a conclusion that its cpu or mobos fault. and also
    yesterday it made a loooooooooooog beep sound and....yea...thats it.

    so i just wanna know what it is ? and how can i fix it ! pls ! :'0 !!


    have you tried basic troubleshooting steps?

    disconnect everything besides the motherboard connector and the cpu (connector and fan). Do you hear any beeps, does fan turn on?

    is the Ethernet cable led working? (if it lights up/ blinks then your motherboard is fine, try reconnecting the power button if you use one (i know my pc wouldn't turn on giving me this because i connected power button into reset switch pins)


    i heard a loooooooong beep yesterday, fan do work, every thing works but just after couple of seconds, its power cuts...or something like that...and again it not psu that doing so. and ok lemme try that ethernet step.
    Reply to ekjyot sandhu
  5. Extremely carefully, take out your friend's CPU and put your CPU in that PC. MAKE SURE THE CPU SOCKETS ARE SAME!

    If your friend's PC still boots, and as extremely likely, your motherboard is at fault and needs to be sent for a repair under warranty, or needs to be replaced.
    Reply to Achint2000
  6. Achint2000 said:
    Extremely carefully, take out your friend's CPU and put your CPU in that PC. MAKE SURE THE CPU SOCKETS ARE SAME!

    If your friend's PC still boots, and as extremely likely, your motherboard is at fault and needs to be sent for a repair under warranty, or needs to be replaced.


    well i guess there is no other way to fix/find who is at fault ? and our socket differs.....unfortunately....
    Reply to ekjyot sandhu
  7. Best answer
    Then there's no way to confirm that. Get your CPU checked at a nearest repair shop. If the CPU works, which it most probably will, the motherboard is at fault.
    Reply to Achint2000
  8. Achint2000 said:
    Extremely carefully, take out your friend's CPU and put your CPU in that PC. MAKE SURE THE CPU SOCKETS ARE SAME!

    If your friend's PC still boots, and as extremely likely, your motherboard is at fault and needs to be sent for a repair under warranty, or needs to be replaced.


    i have i3 530 cpu and dh55tc mobo he has core 2 duo 4500...... :'(
    Reply to ekjyot sandhu
  9. Achint2000 said:
    Then there's no way to confirm that. Get your CPU checked at a nearest repair shop. If the CPU works, which it most probably will, the motherboard is at fault.


    i guess i gotta spend some money, going to nearest store ! anyways thank you soo much for your help ! really appreciate !
    Reply to ekjyot sandhu
  10. Testing shouldn't cost so much. Your welcome :)
    Reply to Achint2000
Ask a new question Answer

Read More

Boot CPUs Motherboards Hard Drives