Solved

Ryzen 3 1200 won't boot in MSI B350M Mortart Arctic mATX motherboard

I recently started my second pc build and wanted a cheap upgrade path as I am not looking to invest large amounts of money right now, so I looked to the Ryzen 3 1200
However after RMAing two motherboards, both the same msi b350 mortar arctic, I cannot get my pc to post. The ez bug led lights up on the CPU for a few seconds then goes away and nothing, no boot no boot cycle, nada. On top of these issues I cannot flash the bios because no one I know owns a Ryzen 5 or 7. I've tried contacting msi support but that was just a futile effort as they ran me in circles after the grueling hour it took to even find a number to call. And RMAing the board once again will just result in me receiving another one.
What should I do? Is there any vendors like frys or micro center that will flash the bios for me? Please help me.
Reply to anthony.johnson5483
2 answers Last reply Best Answer
More about ryzen 1200 boot msi b350m mortart arctic matx motherboard
  1. Best answer
    https://linustechtips.com/main/topic/771459-new-ryzen-build-msi-b350m-mortar-arctic-wont-post/

    Try the suggestion there:

    i am having the same problems with this mobo too, the red lights indicate on ram and cpu, im gone try to use ram slot 1 and 3 and see what happens. but i wonder, has anyone figured out the cpu indicator?

    I've now gotten it to work by trying to switch the ram around in the different sockets, and by trying to start without GPU, removing the battery on mobo a coupple of times and suddenly the led indicators stopped lighting up, then i installed the GPU, and it all worked out fine
    Reply to vapour
  2. link to beta bios in msi forums, latest for atctic mortar is va.74 whereas the latest official release was va.70
    https://forum-en.msi.com/index.php?PHPSESSID=059t9h9u9sb53fkca5pd7mk0t5&topic=283344.msg1615515#msg1615515
    Reply to alqorie1312
Ask a new question Answer

Read More

MSI-Microstar Boot Motherboards