i7 7700K overclock to 4.8Ghz in BIOS but Windows 10 CPU-Z says 4.5Ghz (MAX)

I'm trying to overclock my i7 7700K up to 4.8Ghz at least, trying to start with 1.280V... but for some reason, in BIOS says it's running at 4.8Ghz but when i check in Windows 10 using CPU-Z, HWInfo, etc it says it's running at 4.5Ghz max... even though i do some stress tests with Prime95.

My motherboard is the GIGABYTE Z270XP-SLI updated to the latest version (F7) via App Center.

Here are some screenshots of my BIOS configuration:













What am I missing? what am I doing wrong???

Thanks in advance.
7 answers Last reply
More about i7700k overclock 8ghz bios windows cpu 5ghz max
  1. Does CPU-Z say 4.8ghz idle without prime95 or anything running? I see in your BIOS that AVX offset is set to auto, the newer version of prime95 use AVX instructions, so with AVX offset set to auto in your bios your pc will likely automatically underclock when it see's the AVX instruction set.
  2. Dunlop0078 said:
    Does CPU-Z say 4.8ghz idle without prime95 or anything running? I see in your BIOS that AVX offset is set to auto, the newer version of prime95 use AVX instructions, so with AVX offset set to auto in your bios your pc will likely automatically underclock when it see's the AVX instruction set.


    No, CPU-Z says 4.5Ghz.. but the weird thing is that it goes from 800Mhz to 4.5Ghz max... as needed... is not stuck on 4.5Ghz... as you would see with Turbo Boost Enabled... so it seems that my OC is not right for some reason.
  3. Dunlop0078 said:
    Does CPU-Z say 4.8ghz idle without prime95 or anything running? I see in your BIOS that AVX offset is set to auto, the newer version of prime95 use AVX instructions, so with AVX offset set to auto in your bios your pc will likely automatically underclock when it see's the AVX instruction set.


    Btw, tried disabling/enabling or putting any value to AVX Offset but it only lets me put it in Auto or any numeric number... what should I do?
  4. have you solved this problem? im experiencing same problem i tried everything i have Gigabyte Z270 Gaming K5 motherboard
  5. Aladdad said:
    have you solved this problem? im experiencing same problem i tried everything i have Gigabyte Z270 Gaming K5 motherboard


    No man, still under same problem... :S
  6. Aladdad said:
    have you solved this problem? im experiencing same problem i tried everything i have Gigabyte Z270 Gaming K5 motherboard


    I have this motherboard and I have tried absolutely everything possible in the BIOS and windows doesn’t recogbiz the overclock.

    There seems to be something wrong with these Gigabyte motherboards.

    Has anyone found a solution??
  7. Anyone found the answer to this as I'm having the same problem as well, when I first built the rig a year ago it showed 4.8Ghz in all hardware monitoring programs, now for some reason it's showing 4.5ghz and I've not changed any settings at all
Ask a new question

Read More

Overclocking windows 10 CPUs BIOS