GA-Z170-HD3 not booting / 5 beeps

System: GA-Z170-HD3 motherboard, i7-6700K CPU, 4x8G RAM

This box has worked perfectly for a year and a half, until today I took out the video card (Zotac GTX 970) to investigate one of its fans that had become noisy. I didn't touch anything besides removing and replacing the video card, and reseating a USB header cable. On booting, it now, after an unpredictable length of time, makes one very short beep and then five longer beeps, then powers off and shortly thereafter boots again, showing nothing on the screen. This occurs with the video card in, or with it out and connecting the display to one of the integrated graphics outputs.

The beep codes for this motherboard are poorly documented, but some research indicated CPU error and some other research showed people having this problem due to RAM issues. I've tried reseating the CPU (no damage observed on CPU or socket), reseating the RAM, and removing all but 1 or 2 of the DIMMs and changing which ones are left, and nothing changes the problem. What do you think I should look at next?
Reply to nickptar
1 answer Last reply
More about z170 hd3 booting beeps
  1. Problem solved: When I first reassembled the system, I forgot to plug in the extra power connectors to the video card, so it didn't work. When I removed the video card, the integrated GPU was disabled in the BIOS, causing the failure that time. Reassembling with the extra power connectors in place led to an OK boot (and I reset the integrated GPU to "Auto" in the BIOS).
    Reply to nickptar
Ask a new question Answer

Read More

Boot Failure