BIOS not detecting SSDs (can't boot into Windows 10)

Greetings,

I've had some weird issues with SSDs in the past week or so - to start, about a week ago I got a message that the BIOS can't find a bootable drive. I started disconnecting my two Samsung SSDs one by one to try to isolate the issue, and once I disconnected the second, more recently purchased one (that didn't have a Windows installation on it), the system booted normally. After that succesful boot, I reconnected that SSD, booted into windows and everything worked fine - it recognized even that second SSD and I was able to use it as storage without any issues.

However, 4-5 days after that, my computer froze, and after a restart I was back at the same issue. I disconnected that second SSD and was able to boot normally without it yet again. I figured that there must be something wrong with either the drive itself or with the cables (power and SATA) connecting it, so I tried connecting it to my roommate's PC (similar specs as mine, just newer hardware) and all we got was stuck on the Windows booting circle. I figured that the drive was busted and set it aside until I can find the warranty and go see what I can do with it, however...

Today I try booting up my system with the first SSD (which has worked with no issues up until today) and a regular WD 1TB mechanical drive connected and I get the message that no bootable drive was found. If I disconnect the WD drive, I get transported straight to BIOS if I try to boot with the "No bootable device is detected" message, and if I try to setup boot priority in the BIOS, I can't select the Samsung SSD, nor is it found in the SATA configuration listings (all ports are listed as Empty, and I've double checked that none of them is disabled - none of them is, but they all have Hot Plug and External SATA disabled, if that's of any relevance). If I unplug that drive and plug in just the WD HDD, I can see that one in the BIOS, but of course I can't boot from it since there's no Windows installation on that one.

Now, if those were both isolate cases I'd just assume that hard drives died - these are my first SSD drives and I have no experience and no way to assume how long they'll last (although at slightly over a year a half, I'd be both worried and pissed). However these 2 SSDs stopped working in such a short order of time that I'm worried there's something else going on - maybe with the BIOS or with the physical SATA controllers on the motherboard? This is much more problematic and weird than anything I've had issues on a PC yet so I'm just guessing though.

Any help would be much appreciated.


Here's my configuration as of a week ago:

MBO GIGABYTE GA-H97M-D3H (rev 1.1)
CPU Intel Core i5 4460
RAM 4x Kingston HyperX Fury 4GB
2x SSD 250 GB Samsung 850 EVO Basic (I *have not* updated the firmware for either of these via the Samsung Magician)
WD Blue 1TB HDD (added instead of the second Samsung SSD once that stopped working)
PSU Corsair Builder CX500
GPU MSI Nvidia 970 Gaming

BIOS version: F7 (08/03/2015) - the only newer version is a beta with "fix memory compatibility" description
OS Windows 10 Professional with the latest updates

Everything other than the second SSD (bought in February 2016) and the 970 (March or April) was purchased and assembled in a store in January 2016.

*tried changing the SATA port to which the SSD is connected, nothing changed
*tried Load Optimized Defaults in BIOS, no change
*tried to power cycle one of the SSDs as per instructions found here: http://dfarq.homeip.net/fix-dead-ssd/, and by alternative instructions (same thing but with plugging out the power cable instead of the SATA cable), no change

*edit: added some details

Thanks in advance.
Reply to swz
3 answers Last reply
More about bios detecting ssds boot windows
  1. do you have fast boot / secure boot on ? if so turn it off
    Reply to The Paladin
  2. The Paladin said:
    do you have fast boot / secure boot on ? if so turn it off


    Thanks for replying.

    Fast Boot is Disabled (tried enabling it and restarting, no change, returned it to disabled), and the Secure Boot State is set to Disabled without me being able to change it.

    There's also a Boot Mode option (currently on UEFI and Legacy, tried UEFI only and Legacy only but no change), LAN PXE boot (Disabled), Storage Boot Option (currently on Legacy Only).
    Reply to swz
  3. Had this myself try flashing bios to latest version. Make sure to have up to date driver for ssds. Install asap during install. Make sure ssds are formatted correctly to gpt.
    Reply to Adam_60
Ask a new question Answer

Read More

windows 10 Samsung SSD Boot BIOS