Ryzen 5 1400 gets locked to 1.5ghz after OC

Hi everyone, I have a Ryzen 5 1400 paired with Gigabyte AB350-Gaming 3 on latest F8 BIOS and Corsair Vengeance LPX OC'ed to 3066mhz. I seem to have gotten lucky with the chip as I'm 4.0ghz stable on 1.344v so I thought I should push for 4.1ghz, problem is that when I set the CPU Vcore offset from BIOS to anything *more* than +0.132v then my processor gets locked to 1.5ghz and voltage to 1.128v. Set it at +0.132v or lower and it works as intended. With that offset, I'm only able to do 1.38v to the core which is not fully stable for 4.1ghz.

I've tried disabling C-states and Cool n' Quite but it doesn't work. Any idea about the fix?
Reply to Justn
3 answers Last reply
More about ryzen 1400 locked 5ghz
  1. You're getting the same bug a lot of people do. As soon as you change the multiplier in the bios, the CPU downclocks. There's a lot of information in the thread I linked below, on ways to work around it.

    http://www.overclock.net/t/1628508/official-ryzen-5-1600x-1600-1500x-1400-owners-club
    Reply to Vellinious
  2. Vellinious said:
    You're getting the same bug a lot of people do. As soon as you change the multiplier in the bios, the CPU downclocks. There's a lot of information in the thread I linked below, on ways to work around it.

    http://www.overclock.net/t/1628508/official-ryzen-5-1600x-1600-1500x-1400-owners-club


    It's not multipliers for me, They work fine. Setting the Vcore offset to a specific value or higher than that threshold locks the clock. I can boot 4.1ghz with +0.132v offset but it's not fully stable, increase it to +0.138v and processor locks to 1.5ghz in the OS. It's not the multipliers :/
    Reply to Justn
  3. Justn said:
    Vellinious said:
    You're getting the same bug a lot of people do. As soon as you change the multiplier in the bios, the CPU downclocks. There's a lot of information in the thread I linked below, on ways to work around it.

    http://www.overclock.net/t/1628508/official-ryzen-5-1600x-1600-1500x-1400-owners-club


    It's not multipliers for me, They work fine. Setting the Vcore offset to a specific value or higher than that threshold locks the clock. I can boot 4.1ghz with +0.132v offset but it's not fully stable, increase it to +0.138v and processor locks to 1.5ghz in the OS. It's not the multipliers :/


    Same thing. Bios bug. Read through that thread. There are ways around it.
    Reply to Vellinious
Ask a new question Answer

Read More

Overclocking BIOS