Odd boot problem on M5A97, system not recognised with certain graphics card

Hi there,
I’ve stumbled upon an issue I never had before with any PC (Asus m5a97 evo r2.0 motherboard). Long story short, my PC doesn’t recognize Windows and won’t boot with a certain graphics card, but the SSD is visible in BIOS, DISKPART says the partition is healthy etc. POST runs smoothly, I can access BIOS, but instead loading the system from provided boot drive, I get a message “no system detected, press ctrl+alt+delete to restart”.

So I thought I should just format disk and everything will be fine, and I did so. I’ve set up new Win10 install, and after it was finished, the problem persisted. I had no idea what’s wrong, but I replaced installed Gigabyte R9 280 with my old 9600 GT and system booted with no issues. I could say there’s something wrong with graphics card, but it was ok for over a year, I had no problems with it whatsoever. Problems started, when I moved to another country and sent my PC in package. It arrived to me severely damaged, I had to buy new CPU and MOBO, case is pretty battered too. After new parts arrived, I just reassembled everything as it was before, but my R9 just won’t allow me to open Windows.

I tried to use SSD in every of my 6 SATA ports on MOBO, with no luck. Graphics card has no visible signs of damage, the pins that go into PCI slot are looking good, there’s no chance of overheating, because I just applied new thermal paste. I’ve tried to run it on my monitor with HDMI and DVI, and on TV through HDMI, both of them won’t work. After trying to run windows, automatic repair starts itself, and when I chose “restart PC” option, monitor/tv just goes black and the message “no signal found” is visible. My speaker beeps once, when VGA test is in operation. I've read on my motherboards FAQ, that one beep means "VGA detected".

I could just buy new GPU, but I honestly don’t know if it takes care of the issue, and on top of that I don’t believe I could sell this R9 to anyone… I’m running out of ideas, especially as I am here in UK with no friends of mine, who can borrow GPU/PSU for testing… I've read troubleshooting list (http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems) and all of these steps are already done by me.

My current setup is:
MOBO: Asus M5A97 Evo R2.0 (with newest BIOS, ver 2603 installed)
CPU: AMD FX 8300
GPU: AMD Gigabyte Radeon R9 280 / Nvidia Gigabyte 9600 GT
RAM: 4x4GB Goodram DDR3 1866MHz GY1866D364L9AS/8GDC (I can’t set this as 1866MHz in my BIOS, PC won’t even go past POST if I don’t leave it on 1600 or 1333)
PSU: OCZ600SXS (served me well to this point)

I would be extremely grateful for any help. I can provide some pictures of hardware or screens, when needed.
Reply to novvak
3 answers Last reply
More about odd boot problem m5a97 system recognised graphics card
  1. AMD Gigabyte Radeon R9 280 is a 2015 model. I have seen reviews that describe it as , "working great for the first year or so". You may have a warranty claim. Clearing CMOS often helps.

    As far as the memory goes:

    FX CPUs support 1866MHz speed with one DIMM per channel.
    FX CPUs support 1600MHz speed with two DIMMs per channel.
    Higher clock speeds require overclocking.

    Multiple kits of memory are not guaranteed to work together. Such combinations may require lower clock speeds, relaxed timings and/or increased voltages to get them to work.
    Reply to Calvin7
  2. Thank for your reply.
    I cleared CMOS, but it didn't help.
    As for warranty - I bought this graphics card as used, and in another country, so I guess it doesn't apply for me;P
    Reply to novvak
  3. My friend suggested, that it might be the problem of the graphic's card graphic mode - the text mode works fine, thus BIOS loads with no problem, but when system starts booting, GPU should switch to graphic mode, which is broken.
    If that idea is true, is there a way to diagnose and fix graphic mode?
    Reply to novvak
Ask a new question Answer