Solved

ASROCK x99 Extreme6 frequent error codes

tldr; PC keeps booting to black screen, have to do multiple power offs / troubleshooting steps to get it fully functional. Error codes in order keep coming 62 (Clear CMOS), A2 (Reinstall SATA), 99 (Reinstall PCI)

Two nights ago my computer was working juts fine, I didn't install or change any programs or hardware on my PC. Yesterday, when I went to turn on my PC it booted to a Black screen never making it to the windows boot logo. After checking the motherboard for an error code it read 62, which according to the manual said for me to clear CMOS. After doing that, it still booted to a black screen however motherboard now reads A2, again going back to the manual, it said I should disconnect all SATA devices. I unplugged my SSD and my HDD, reset CMOS and booted without plugging back in. This time it booted fine straight to the bios. Powered off, plugged hard drives back in and everything worked perfect the rest of the day. Fast forward to this morning, same issue. Following the same procedure I had done yesterday, after booting with hard drives unplugged, Motherboard now gave error code 99. Manual says to reinstall PCI devices. Power off, reinstall graphics card, plug in hard drives, clear CMOS, power on, and its working. 4 Hours of runtime, with no issues, I ran to my kitchen to make some food, only to return to another black screen reading same error codes in same order as before. 62, then A2, then 99, having to do the same troubleshooting steps in the same order to get it to work.

I'm completely stumped, I have no idea what to do to fix this and it's extremely annoying. The only thing I have changed on my PC in the past few months is my RAM. but this is the first issue I have encountered since. I have looked everywhere on what I can do to fix but everything just leads to temporary fixes/troubleshooting techniques. Please Help!

Motherboard: ASRock x99 Xtreme6
Processor: Intel Core i7-5820k
Graphics: GeForce GTX 1080 EVGA SC
RAM: 16gb (4x4) GSkill Ripjaw
SSD: kingston sv300s37a/120g 120gb
HDD: Western Digital wd10EZEX-00BN5A0 1TB
Reply to TheKaptain
2 answers Last reply Best Answer
More about asrock x99 extreme6 frequent error codes
  1. Have you tried re-flashing the BIOS?
    Reply to HamBown81
  2. Best answer
    Check booting without the new RAM module. Reseat the ram modules and check whether they are seated properly or not; dont force anything, just enough pressure to see if it is seated properly. Though it seems the motherboard is showing diagnostic issues, try with a spare psu and see if it helps.
    Reply to Sohom
Ask a new question Answer

Read More

ASrock Error Message SATA PCI Motherboards CMOS extreme6