Solved

All USB ports dead - but system still boots

I have Z87 OC Formula/ac mobo which is an older system. Just recently all the USB ports (USB 2 and USB3 Intel and Entron), all went dead. Odd thing is, the system still boots into Windows 10. I just can't do anything because my keyboard and mouse are USB. Seems to point to bad PSU.

What are the odds that TWO different USB chipsets going bad at the same time? I seem to always second guess myself. Has anyone else run into a similar problem?
Reply to ggrussell
2 answers Last reply Best Answer
More about usb ports dead system boots
  1. Best answer
    For testing purposes:

    Is your mouse/kb a single wired combo pair, or separate devices? Highly unlikely both would fail if separate, but if combined device could be a bad cable or controller chip on the KB.

    Is this a problem with rear USB ports, or the other ports on the MB.

    If you have your system setup to be able to get to bios without booting into windows by hitting the appropriate key (page 79, section 4.1 of your manual), try to get into bios. Requires that you had previously setup for that by disabling fastboot and (depending on Windows version) setting legacy boot option in Windows. You can pull the power and sata cables on your boot drive and hammer away on appropriate key while powering on if you haven't set this up previously. Keep tapping it VERY quickly. If you can get into bios this way, its a windows driver / utility problem

    Try booting with windows install media, depending on your set boot order, you may have to unplug your HD / SSD. This would test if something corrupted your drivers. This is dependent of course on having setup Boot from usb or cd/dvd previously in bios.

    Your MB has a dual BIOS? From power off state, flip switch to use backup bios and see if usb behaves upon booting. Can also try CMOS reset switch for your primary .

    X-Fast USB may also be your point of failure if that was running
    Reply to cherry blossoms
  2. ALL USB ports are dead. I can't get to the BIOS because the keyboard does not work at all. I can't boot with DVD because the keyboard is not recognized. I have a thumb drive that has an LED when connected. The LED never comes on regardless which USB port I use (Intel or Entron port).

    Didn't think of the hard CMOS reset. I can try that and the Backup CMOS.
    ----
    Just tried the Backup CMOS and it worked. Suppose the main CMOS was corrupt some how. I'll copy the backup to the main one.

    Thanks!
    Reply to ggrussell
Ask a new question Answer

Read More

ASrock USB ports dead