"The system has experienced a boot failure" Gigabyte GA Z97X-SLI

Specs
i5 4690K 3.5Ghz (OC to 4.4Ghz)
GTX 1080Ti FE
GIGABYTE Z97X-SLI
16GB Corsair Dominator 1866
Corsair RM850

Long story short, I overclocked my i5 4690K to 4.4Ghz, ran all stress tests with no issues, and had been using it for about a week while playing Assassin's Creed Syndicate and Unity, with temps staying in the cool range of about 59-62C.

Today the system failed to POST on startup the first attempt. Second attempt I got this:
"The system has experienced a boot failure possibly due to incorrect configuration. Previous settings in BIOS may not be compatible with current hardware state."

Then I can load optimized defaults and reboot or enter the bios. I loaded optimized defaults, started successfully. Rebooted successfully, and reinstalled the latest BIOS version.

I thought maybe I should try some different overclock settings. I had C states 6/7 enabled, and XMP profiles disabled based on a tutorial from here: http://www.overclock.net/t/1411077/haswell-overclocking-guide-with-statistics

But I've also seen some tutorials saying to turn all C states to disabled and to use XMP profiles. So I followed this tutorial exactly: https://www.youtube.com/watch?v=up0sZl26ei4

I ran stress tests, rebooted. All running fine. I tried to totally shutdown, waited about 30 minutes to do a cold start, and failed to POST about five times in a row.

I have no idea if this helped, but I disconnected a Yeti Blue microphone connected via front port USB3 and on the next attempt, I got the message above about once again about a boot failure. I once again load optimized defaults and started successfully. Note that I had an external wireless network adapter still connected in another front USB3 slot.

Obviously I may have to accept not being able to overclock, but many people have success stories overclocking the 4690K even higher than what I'm going for, and the actual overclock seems successful. No issues with heat, no instability even gaming for several hours straight at 90-100% load in AC Syndicate. Only after shutting down and trying a cold start do I have an issue.

Any ideas on getting the motherboard straightened out, or doing something different with my CPU overclock? Thanks in advance.
Reply to RyderN7
3 answers Last reply
More about system experienced boot failure gigabyte z97x sli
  1. Did you turn off turbo boost? That can cause a lot of problems. Especially if one or two cores are trying to hit ridiculous speeds.
    Reply to velocityg4
  2. velocityg4 said:
    Did you turn off turbo boost? That can cause a lot of problems. Especially if one or two cores are trying to hit ridiculous speeds.


    I did indeed. And all the cores are set to the same ratio.
    Reply to RyderN7
  3. OK, so, update: so far it seems to be working. I updated to the version 10 of the BIOS for my Gigabyte GA Z97x SLI. This is technically the beta BIOS, but apparently it's the one that fixes a memory compatibility issue. Not sure why but it seems to have fixed my issues, so far. I was able to successfully enable XMP profiles, without any boot issues. And after leaving that alone yesterday and finding no issues today, I have gone back to my original overclock and run torture tests for over 2 hours with no issues. I'm able to reboot and cold boot and it still works.

    I'll update if necessary but otherwise, anyone finding this in the future who has this motherboard should use the version 10 beta BIOS, it's stable as far as I can tell and really the only change was memory compatibility.
    Reply to RyderN7
Ask a new question Answer

Read More

Boot Failure SLI Gigabyte