Solved

MSI X399 Gaming Pro Carbon motherboard will not start up.

I recently got an MSI X399 Gaming Pro Carbon motherboard to run my AMD Ryzen Threadripper 1950x, the issue is that it won't start up. I have it properly connected and I have redone my cabling twice. Beyond that I have tested two PSUs I was using both were fine. I can see the power button on the motherboard lit up from ambient power. However, when I hit my power button on both my case and motherboard nothing happens. No LEDs turn on and no fans spin. I have attempted to jump it by hitting my power switch pins with a screwdriver, but I have had no luck as nothing happens again. I have checked the pins on the LGA socket and none of them are missing or bent so I am scratching my head.

My exact parts besides the PSU and GPU:


CPU- AMD Ryzen Threadripper 1950x
RAM- G.Skill DDR4 RAM clocked at 3200 mhz
Motherboard- MSI X399 Gaming Pro Carbon AC
Reply to klumzee
16 answers Last reply Best Answer
More about msi x399 gaming pro carbon motherboard start
  1. Does your PSU has 2 X EPS 8 pin CPU power plugs? Are you trying a single EPS 4+4 with one 4 pin in each?
    Reply to elbert
  2. My PSU does have two 8 pin CPU power plugs and I have them plugged in, but I don't know the term EPS so I might be missing what you are saying.
    Reply to klumzee
  3. Best answer
    Ok well try removing all but one stick of RAM and test. Test each stick one at a time to see if they work. Unplug all drives and just try getting to bios. If nothing works take the motherboard our of the case and set it up on your motherboard box. This tests if the motherboard is grounding on the case.
    Reply to elbert
  4. Alright. I will go ahead and try that. My next reply will likely be in an hour from now.
    Reply to klumzee
  5. YOU ARE A GOD SEND! It worked so would the issue be with my standoffs then as I pulled the entire motherboard out?
    Reply to klumzee
  6. You should try plastic standoffs. Walmart has a set at a good price. http://
    Reply to elbert
  7. Got the same problem when I remove the 230 AC.
    Only way to make it start again is to power it off till power is dissipated (takes about 30 sec),
    then press for 10 sec the bios reset button at the back next to the usb ports, then turn the AC on again and press the power button, it will start this time.
    Reply to xixou
  8. klumzee said:
    YOU ARE A GOD SEND! It worked so would the issue be with my standoffs then as I pulled the entire motherboard out?


    Is that still ok for you, I stlll suffer from that issue at my side:

    https://forum-en.msi.com/index.php?topic=292409.0
    Reply to xixou
  9. klumzee ?
    Reply to xixou
  10. xixou said:
    klumzee ?


    normally when it indicates that there is power present at the board like the on/off power button lighting up, but won't boot, chances are that its wrong configuration of the RAM. Have you also tried removing all but one of the RAM sticks? Have you made sure that the stick is in the '1st' recommended slot? if you go through the manual you should see which slot is the 'first' slot you should use.
    Reply to elude
  11. I tested that, this is not DDR4 related.

    https://forum-en.msi.com/index.php?topic=292409.0
    Reply to xixou
  12. You should make your own thread if you need help.
    Reply to elbert
  13. elbert said:
    You should make your own thread if you need help.


    This is the exact same problem, why a new thread ?
    Reply to xixou
  14. Its just the way and rules of tomshardware. Think they call it hijack and or Necro posts. Here is a link to the rules and look at the don't parts.
    http://www.tomshardware.com/faq/id-2668512/tom-forums.html
    Reply to elbert
  15. Hurra, I just replaced the metal spacers by plastic one and the power on button works fine, coooooooooool.
    Reply to xixou
  16. boys boys

    ON RYZEN ONLY USE DUAL CHANNEL NOT 2*SINGLE

    ON THREADRIPPR ONLY USE QUAD CHANNEL NOT 2*DUAL


    inside ram,(hardware ,IC and pcb )single,dual,quad not same ,completly diffrante ,, many people think = dual =2*single channel ram or quad =4* dual ram


    you must use only ram, write on box QUAD for threadripper (dual for ryzen)

    if you put wrong ram your system cant start , even if start , hiccops rip in windows, harm your cpu

    change your ram to this
    gskill ripjaws4 4*8 3200=250$
    or
    gskil ripjaws4 4*4 2400=150$

    Reply to Ramin rostami
Ask a new question Answer

Read More

MSI-Microstar Motherboards Computers