Half of PC's memory is reserved for hardware. CPU failure???

So along with my previous article, I'm still stumped by this issue. Here is a short summary of what I have tried:

- MSCONFIG
- Update BIOS
- Swap RAM sticks slots
- Swap RAM
- Change Paging file size
- Clean RAM
- Re-seat CPU
- Contact Microsoft
- Contact G.Skill
- Contact Gigabyte

So yea... I have tried basically everything. If you are unfamiliar with the issue it is basically that I have 8GB of ram installed. In About it says that there is only 3.97 Usable. If I go to task manager It shows that there is 4GB being reserved for hardware. I really tried to look around and find how to fix this but after a few MONTHS of searching nothing. My OS is windows 10 (x64) so it should be able to use all 8GB. I have tried to try different RAM thinking that possibly one stick is bad. I put in 4GB but then it takes that and puts 2GB for hardware. Even with different RAM it takes half and puts it to hardware. I checked my CPU for any bent pins but it looks perfect. BIOS is up to date and detects all 8GB and even shows 4GB in each slot. In CPU-Z though it shows only 4GB of RAM. If you go to the memory tab it is fully blank. The only thing shown is the size which says "4064 MB'' If I go to the SPD tab everything is empty. I even tried going through all 4 slots. They are all blank. I really don't know If this is a Windows error or a hardware error. Please let me know what is wrong and what I need to do to fix it. I'm all out of ideas. Thanks.

PC Specs:

- AMD FX 6300
- Gigabyte GA-970a-UD3P
- G.Skill Ripjaw X 8GB 2x4GB DDR3 1600
- MSI GeForce GTX 750ti OC 2GB
- EVGA 430W PSU

I also forgot to mention... I tried taking out one of my RAM sticks to see how it would run but come to find out my PC will run on one stick but not boot. I tried both sticks in all slots but get the same result everytime. PC runs fine on both sticks in either slots but will not run at all on one stick alone. I know for a fact that this issue did not occur when I first built it. Its just started recently. Its hardly even a year old.
Reply to JackM3
4 answers Last reply
More about half memory reserved hardware cpu failure
  1. Are you sure you have x64 windows and not x32? I would try reinstalling windows.
    Reply to feelinfroggy777
  2. In bios, what speed does it said it running at?
    Reply to rgd1101
  3. Yes if I go to settings then to about it shows "System type - 64-bit operating system, x64 - based processor"
    Reply to JackM3
  4. The frequency is set to 1600 im pretty sure. Anyways I looked at it and with the BIOS I have it wont even let me edit it.
    Reply to JackM3
Ask a new question Answer

Read More

windows 10 RAM PC Builds CPUs Hardware Problem