Solved

PC occasionally crashes

Hey,

Apologies if this has been posted in the incorrect board, I'm new here.

So, to get right to it, I built my first PC back around October of last year. I intended to have it as a sort of all round machine with the occasional game here and there. Back then, I installed Blade and Soul and it worked perfectly, no crashes, minimal lag, everything seemed to be working pretty well.

Fast forward to a month or two ago, I decided to get into Guild Wars 2. After installation, I played around on it for a while until my screen suddenly displayed blotches of vibrantly coloured pixels, blue and pink. Needless to say, I was pretty worried. I'm not a particularly techy guy when it comes to knowing the insides of a computer and I suppose I'm somewhat lazy with it as well. After rebooting, my resolution had reverted to something like 800x600 and it said my graphics card was no longer connected. I cleaned off a bit of dust, gave it some time and rebooted it a few hours later to see it working again, graphics card displaying normally as well. I was wary, but I tried to open Guild Wars 2 again hoping it was just something out of the ordinary. The same thing happened, this time it didn't take as long.

Since then, I stopped playing graphically intensive games all together and browsed this forum a fair amount to see if I could find other threads with similar issues to mine. I know it's rather dumb of me to not have already sought advice from helpful individuals or professionals but it is what it is. My computer has been working fine without gaming.

However, yesterday the same thing happened once again when I was playing osu!. I've never had an issue with said game but I very clearly remember a large portion of my screen turning blue and the music from the game changing to a monotone buzzing tone. I was forced to manually shut down the system. I attempted to reboot about a minute after shutting down only to have the message "Input not supported" display on my monitor.

Again, I waited for a few hours and rebooted to find it working perfectly fine. At this point, I'm really concerned. As a student not currently in a job, if one of my parts has malfunctioned then there's no real possibility of it being replaced any time soon.

My components are listed as follows:

Ram: Crucial DDR3 4GB x2 (8GB total)
HDD: 1TB
Motherboard: Gigabyte Z97P-D3
Processor: Intel i5 4460
GPU: GTX 1060 3GT OC 3GB
PSU: Corsair VS550
Cooler: Cooler Master Hyper TX3 Evo

Thank you for reading.
Reply to Fog___
5 answers Last reply Best Answer
More about occasionally crashes
  1. Best answer
    Is your GPU still under warranty?
    Reply to GhislainG
  2. GhislainG said:
    Is your GPU still under warranty?


    Thanks for the response.

    Yes, it is still under warranty. Do you believe the best option would be to go down that route at this point?
    Reply to Fog___
  3. It's up to you, but the symptoms most likely indicate a GPU issue.
    Reply to GhislainG
  4. GhislainG said:
    It's up to you, but the symptoms most likely indicate a GPU issue.


    Alright, thanks.

    I guess I figured that my GPU was the issue here but didn't really want to believe it.
    Reply to Fog___
  5. It's the most likely cause and that's why I suggested you RMA it.
    Reply to GhislainG
Ask a new question Answer