Solved

F1 Error message after upgrading mobo and cpu ASUS Z270-A i7 7700k

This is on a ASUS Z270-A with i7-7700k I am on the latest bios version.
When I power on the pc it auto restarts and goes to f1 error screen which displays:
Please enter setup to recover BIOS setting. After setting up Intel(R) Optane memory or the Raid configuration was built, SATA mode selection must be changed to RAID mode to avoid unknown issues. Press F1 to Run SETUP
after going into bios and saving without any changes it then boots into windows. However if any changes were to be made in the bios, it will be removed if the pc shuts down and gets booted back up however a restart has no affect on the bios settings which is strange.
Really confused on whats causing this issue.
Reply to bagelfield
3 answers Last reply Best Answer
More about error message upgrading mobo cpu asus z270 7700k
  1. Best answer
    Have you tried clearing the CMOS?
    Reply to alexoiu
  2. alexoiu said:
    Have you tried clearing the CMOS?


    forgot to remove a pin from my last reset woops.
    Reply to bagelfield
  3. It happens.
    Reply to alexoiu
Ask a new question Answer

Read More

Asus BIOS Intel i7 Error Message NAS / RAID