ASROCK H110 PRO BTC+ creating problems

Hi,
Please can someone help us?
Our system consists of :
10X AMD R9 FuryX GPU's
ASROCK H110 PRO BTC+ motherboard
A kingston 4 GB RAM
Intel Pentium 3.3 GHz processor, 7 generation
2000 Watts Power supply unit
As we install more than 6 GPU's on our ASROCK H110 Pro BTC+, the ethOS or simplemining Operationg system does not start and just hangs. Even on Windows they dont work at all.
Further we have tried Linux Ubuntu and they didn't work there as well. The cards are totally brand new as well as every other thing. Please could someone identify the probable problem with our system? It has been 3 days and we have tried almst everything we could think of and nothing seem to help.
Reply to jamalbhatti
10 answers Last reply
More about asrock h110 pro btc creating problems
  1. MERGED QUESTION
    Question from jamalbhatti : "Asrock h110 pro btc mobo creating problems"

    jamalbhatti said:
    Hi,
    We need some opinions and help.
    Our system consists of :
    10X AMD R9 FuryX GPU's
    ASROCK H110 PRO BTC+ motherboard
    A kingston 4 GB RAM
    Intel Pentium 3.3 GHz processor, 7 generation
    2000 Watts Power supply unit
    As we install more than 6 GPU's on our ASROCK H110 Pro BTC+, the ethOS or simplemining Operationg system does not start and just hangs. Even on Windows they dont work at all.
    Further we have tried Linux Ubuntu and they didn't work there as well. The cards are totally brand new as well as every other thing. Please could someone identify the probable problem with our system? It has been 3 days and we have tried almst everything we could think of and nothing seem to help.
    Any input will be immensely appreciated. Thankyou.
    Reply to COLGeek
  2. jamalbhatti said:
    Hi,
    Please can someone help us?
    Our system consists of :
    10X AMD R9 FuryX GPU's
    ASROCK H110 PRO BTC+ motherboard
    A kingston 4 GB RAM
    Intel Pentium 3.3 GHz processor, 7 generation
    2000 Watts Power supply unit
    As we install more than 6 GPU's on our ASROCK H110 Pro BTC+, the ethOS or simplemining Operationg system does not start and just hangs. Even on Windows they dont work at all.
    Further we have tried Linux Ubuntu and they didn't work there as well. The cards are totally brand new as well as every other thing. Please could someone identify the probable problem with our system? It has been 3 days and we have tried almst everything we could think of and nothing seem to help.


    Make sure you are plugging in both of the extra 4 pin power connectors on the motherboard. Each one needs to be connected via a different power cable. If you don't have those plugged in right, i don't think you can go more than 6.
    Reply to keeper3000
  3. Also, I'd question your 7th riser/gfx card. Test it out by staying at the 6 card limit you are hitting. I'm running ethos and I have hit some kernel panic issues with some of the cards after flashing them. I do think there are some motherboard compatibility issues when you flash certain rom configurations. I haven't isolated it yet but I've posted in the asrock forums. I have everything running smoothly and stable, but I'm noticing that I'm getting roughly 10-20% less hashrate than what i should be getting compared with my other rigs. I hope they will update the bios soon.
    Reply to keeper3000
  4. With extreme troubleshooting for a week, we were able to run all the 10 GPUs on Linux. Actually we have 5 Radeon pro duo's which consist of two R9 Fury. So we are using 5 ports.
    For this we had to install 17.01 AMD driver on ubuntu. And one more thing, earlier we were using one Pro duo directly on the PCI x16 port for display as we couldn't get display without a GPU on the pci-e x16 port. As we installed 3 pro duo's we would get a frozen screen. Now we realize probably it was a mix of two factors,
    1- The proposal duo on the x16 port was taking up a lot of PCI wires, and second,
    2- And drivers that we had installed were not compatible with Radeon pro duo's.

    So we removed the card from the x16 port and for the lack of display, we installed Putty on another PC and operated from the terminal window there. This way, we were able to run all the 10 GPU'S with a hashrate of 26 MH/s per GPU I without any overclocking u or modifications. We haven't tested our system for stability as u it was only a few minutes back that the cards finally started mining. We will also add 4 RX 580 to the system soon. We will surely update with any issues and a detailed solution.
    Reply to jamalbhatti
  5. I have kind of the same setup. We are using 12 R9 390 GPU's. I hope we can make them run on the BTC H110+ motherboard,we'll keep you up to date.
    Hope we have the same luch cause of the 17.01 support. I always thought Hawaii support was up to 8 physical GPU's.

    Anyone know about the R9 and RX combination problems under Ubuntu? Ethos was experience some problems by combining these cards
    Reply to mirno_hoogendonk
  6. jamalbhatti said:
    With extreme troubleshooting for a week, we were able to run all the 10 GPUs on Linux. Actually we have 5 Radeon pro duo's which consist of two R9 Fury. So we are using 5 ports.
    For this we had to install 17.01 AMD driver on ubuntu. And one more thing, earlier we were using one Pro duo directly on the PCI x16 port for display as we couldn't get display without a GPU on the pci-e x16 port. As we installed 3 pro duo's we would get a frozen screen. Now we realize probably it was a mix of two factors,
    1- The proposal duo on the x16 port was taking up a lot of PCI wires, and second,
    2- And drivers that we had installed were not compatible with Radeon pro duo's.

    So we removed the card from the x16 port and for the lack of display, we installed Putty on another PC and operated from the terminal window there. This way, we were able to run all the 10 GPU'S with a hashrate of 26 MH/s per GPU I without any overclocking u or modifications. We haven't tested our system for stability as u it was only a few minutes back that the cards finally started mining. We will also add 4 RX 580 to the system soon. We will surely update with any issues and a detailed solution.
    Reply to el.emin01
  7. What PSU are you using right now? N with full 13 GPUs you'll add an extra PSU?
    Reply to urmish101
  8. jamalbhatti said:
    With extreme troubleshooting for a week, we were able to run all the 10 GPUs on Linux. Actually we have 5 Radeon pro duo's which consist of two R9 Fury. So we are using 5 ports.
    For this we had to install 17.01 AMD driver on ubuntu. And one more thing, earlier we were using one Pro duo directly on the PCI x16 port for display as we couldn't get display without a GPU on the pci-e x16 port. As we installed 3 pro duo's we would get a frozen screen. Now we realize probably it was a mix of two factors,
    1- The proposal duo on the x16 port was taking up a lot of PCI wires, and second,
    2- And drivers that we had installed were not compatible with Radeon pro duo's.

    So we removed the card from the x16 port and for the lack of display, we installed Putty on another PC and operated from the terminal window there. This way, we were able to run all the 10 GPU'S with a hashrate of 26 MH/s per GPU I without any overclocking u or modifications. We haven't tested our system for stability as u it was only a few minutes back that the cards finally started mining. We will also add 4 RX 580 to the system soon. We will surely update with any issues and a detailed solution.


    Hi, I bought 13numbers of RX580 and H110 pro last month. However, I got same situation as yours. I can't running more than 8 GPUs on my rig. Otherwise, it is freeze. I have try to not using that PCIE16 slot, but not working at all also. Please help~
    Reply to atlanticwhitemarlins
  9. atlanticwhitemarlins said:
    jamalbhatti said:
    With extreme troubleshooting for a week, we were able to run all the 10 GPUs on Linux. Actually we have 5 Radeon pro duo's which consist of two R9 Fury. So we are using 5 ports.
    For this we had to install 17.01 AMD driver on ubuntu. And one more thing, earlier we were using one Pro duo directly on the PCI x16 port for display as we couldn't get display without a GPU on the pci-e x16 port. As we installed 3 pro duo's we would get a frozen screen. Now we realize probably it was a mix of two factors,
    1- The proposal duo on the x16 port was taking up a lot of PCI wires, and second,
    2- And drivers that we had installed were not compatible with Radeon pro duo's.

    So we removed the card from the x16 port and for the lack of display, we installed Putty on another PC and operated from the terminal window there. This way, we were able to run all the 10 GPU'S with a hashrate of 26 MH/s per GPU I without any overclocking u or modifications. We haven't tested our system for stability as u it was only a few minutes back that the cards finally started mining. We will also add 4 RX 580 to the system soon. We will surely update with any issues and a detailed solution.


    Hi, I bought 13numbers of RX580 and H110 pro last month. However, I got same situation as yours. I can't running more than 8 GPUs on my rig. Otherwise, it is freeze. I have try to not using that PCIE16 slot, but not working at all also. Please help~


    Hi.
    On Win 10 it wil only run 8 AMD + 5 Nvidia.
    If you run ethOS instead of Win 10, it will run 13 AMD.

    http://www.asrock.com/Microsite/H110ProBTC%2B/

    SLcharger
    Reply to slcharger
  10. Hi
    I am using ethos already. With 8cards, there are 27 hash rate per card and 217 hash rate in total. If I running on 9 nine cards, the ninth one will be crashed to half hash rate and then freezes my rig.
    slcharger said:
    atlanticwhitemarlins said:
    jamalbhatti said:
    With extreme troubleshooting for a week, we were able to run all the 10 GPUs on Linux. Actually we have 5 Radeon pro duo's which consist of two R9 Fury. So we are using 5 ports.
    For this we had to install 17.01 AMD driver on ubuntu. And one more thing, earlier we were using one Pro duo directly on the PCI x16 port for display as we couldn't get display without a GPU on the pci-e x16 port. As we installed 3 pro duo's we would get a frozen screen. Now we realize probably it was a mix of two factors,
    1- The proposal duo on the x16 port was taking up a lot of PCI wires, and second,
    2- And drivers that we had installed were not compatible with Radeon pro duo's.

    So we removed the card from the x16 port and for the lack of display, we installed Putty on another PC and operated from the terminal window there. This way, we were able to run all the 10 GPU'S with a hashrate of 26 MH/s per GPU I without any overclocking u or modifications. We haven't tested our system for stability as u it was only a few minutes back that the cards finally started mining. We will also add 4 RX 580 to the system soon. We will surely update with any issues and a detailed solution.


    Hi, I bought 13numbers of RX580 and H110 pro last month. However, I got same situation as yours. I can't running more than 8 GPUs on my rig. Otherwise, it is freeze. I have try to not using that PCIE16 slot, but not working at all also. Please help~


    Hi.
    On Win 10 it wil only run 8 AMD + 5 Nvidia.
    If you run ethOS instead of Win 10, it will run 13 AMD.

    http://www.asrock.com/Microsite/H110ProBTC%2B/

    SLcharger
    Reply to atlanticwhitemarlins
Ask a new question Answer

Read More

GPUs ASrock