Random black screens throughout the day, still have audio

Hi all,
I have been having a problem where all my monitors go black, I can still hear sound in the background a communicated through teamspeak initially leading me to believe it was a GPU issue.
The problem can strike at anytime, where it be watching something on youtube, playing a game or just idling on the windows login screen.
I initially thought it was a GPU issue, and contacted EVGA who RMA'ed my 1070, however this did not fix the issue. I have also disassembled everything, cleaned it and put it back together. However this has seemed to make the issue worse and more frequent.
I have tried every PCI slot on my motherboard and have encountered the issue with every slot.
My GPU drivers, MOBO bios and windows updates are on the latest version. With the GPU driver been reinstalled from nothing

Thanks
Adam


Specs
Intel 4930k no OC
32GB Corsair Dominator platinum no OC
EVGA GTX 1070 FTW no OC
1000w EVGA p2 supernova
ASUS Rampage 4 Black
2 Ssd's
1 4tb HDD
H100i
9 case fans most running at 100% (Yes it's very loud)
1 Acer x34 Display
2 1440p generic Displays
Windows 10 Pro
Initially built Q4 2014

Temps
Idle CPU 24C
Idle GPU 51C
Gaming CPU 40-60
Gaming GPU 60-70
Reply to adam1901
4 answers Last reply
More about random black screens day audio
  1. you os in in raid on ssd and could you disable momentary the 4 tb from system i would also memtest ram since temp report good also did you try with the acer alone then had one of the others monitor after with it to check each of them with the acer on all the gpu connector they use .
    Reply to scout_03
  2. 32GB Corsair Dominator platinum no OC

    Do you have a link to the memory or part number? Description lacks details.
    Reply to Calvin7
  3. Calvin7 said:
    32GB Corsair Dominator platinum no OC

    Do you have a link to the memory or part number? Description lacks details.


    Sorry yes, CMD32GX3M4A1600C9. Running without XMP

    Anonymous said:
    you os in in raid on ssd and could you disable momentary the 4 tb from system i would also memtest ram since temp report good also did you try with the acer alone then had one of the others monitor after with it to check each of them with the acer on all the gpu connector they use .



    Also to clarify the OS is not in RAID, it is running on the newer of the 2 SSD's and the 4tb is just for storage & big slow games.
    I shall run a memtest tomorrow and try running with just one monitor to see if that helps.
    Any other ideas?
    Reply to adam1901
  4. test will help you find what made this and memtest stick one at the time .
    Reply to scout_03
Ask a new question Answer

Read More

GPUs