Strix RX 580 wont overclock

So I don't know when it happened but my RX 580 doesn't overclock anymore when I try to overclock it on MSI Afterburner it doesn't overclock I turned on the "unofficial overclocking" and it said that it worked but when I went to benchmark it it said both core and mem clock were running at 300mhz yes I checked HWMonitor and it said the same thing. I went over to the wattman settings they were all stuck at 300mhz too... Then I uninstalled my drivers and re-installed it and it went to the default 1360 and 2000mhz. Tried it a couple more times nothing it still didnt work. I don't know what to do now can I never overclock my GPU again? I also tried to overclock it with GPU Tweak and it didnt overclock at all. I used to overclock my GPU to 1400 core 2150 mem with a voltage at 36.
Reply to Psych0xz
5 answers Last reply
More about strix 580 wont overclock
  1. If you mean that msi AB displays the gpu clock at 300MHz then, well, its completely normal.. In idle, that is. as soon as you put any kind of load on it the clock will shoot up. but this only really seen with a second monitor, because if you tab out to look at afterburner itll downclock again. just look at the afterburner graphs after gaming a bit and youll see that it should go up to your oc.
    The thing of the unofficial oc beats me. Dont know why.
    Reply to RedTeam4Dayz
  2. RedTeam4Dayz said:
    If you mean that msi AB displays the gpu clock at 300MHz then, well, its completely normal.. In idle, that is. as soon as you put any kind of load on it the clock will shoot up. but this only really seen with a second monitor, because if you tab out to look at afterburner itll downclock again. just look at the afterburner graphs after gaming a bit and youll see that it should go up to your oc.
    The thing of the unofficial oc beats me. Dont know why.


    When I put it in full load it keeps the clocks at 300mhz doesnt go up at all to the speed its supposed to.
    Reply to Psych0xz
  3. i have the same problem.

    I have a nvidia gtx 1060 and a rx 580 nitro +, i'm using afterburner 4.3.0 and 4.4.0 beta 12 with catalyst 17.5.2 and 17.7.2, and last nvidia driver.

    in afterburner i can only oc the gtx 1060 but can modifi mem and core clock on rx 580.
    if i remove gtx 1060 i can oc rx 580 if i dont use the last catalyst driver.

    I try also with trixx but still got the same issue.

    Someone can help me?
    Reply to Spd_21
  4. Spd_21 said:
    i have the same problem.

    I have a nvidia gtx 1060 and a rx 580 nitro +, i'm using afterburner 4.3.0 and 4.4.0 beta 12 with catalyst 17.5.2 and 17.7.2, and last nvidia driver.

    in afterburner i can only oc the gtx 1060 but can modifi mem and core clock on rx 580.
    if i remove gtx 1060 i can oc rx 580 if i dont use the last catalyst driver.

    I try also with trixx but still got the same issue.

    Someone can help me?


    I semi solved the issue by using amds wattman to overclock the gpu works fine for me now.
    Reply to Psych0xz
  5. Yeah I can't oc my 570 mining rig either, but I did find the culprit for the 300mhz clock. After I tried to turn on unofficial oc, both clocks were stuck at 300 mhz. After messing with some settings I found that when I turned on unofficiall oc it had also turned on ULPSM(ultra low power state mode). Simply cheak the box to disable this mode (located above unofficial oc) and it should run at stock speeds again.
    Reply to thien.jhs
Ask a new question Answer

Read More

Overclocking MSI-Microstar Benchmark AMD