Solved

PCI_E2x16 Not supporting 3 monitors on 1080ti.

System:
CPU: Ryzen 7 1700X (can't OC[boot cycles when OC'd])
MOBO: MSI x370 Pro Carbon Gaming (PCIE_2 has the 16 lanes)
GPU: Aorus 1080Ti Extreme
PSU: Corsair RM750i
Memory: Corsair LPX 2x8GB 3000Mhz (still can't get it OC'd to 2999Mhz{very frustrated})
Storage: 1TB Crucial M.2 SSD | 3TB Seagate Barracuda
SoundCard: Creative Sound Blaster Z PCIe


Monitors:
AOC G2460PF | DP1 {DP Cable}
21" Dell monitor | HDMI {HDMI to HDMI Extension to HDMI/DVI adapter cable}\
17" Dell Monitor | DVI {DVI Cable}

I Originally had my GPU in PCIe_4 (3.0x8) and it worked with 3 monitors with the same cables shown above. I swapped my Soundcard from PCIe_2 to PCIe_5 and my GPU from PCIe_4 to PCIe_2. My sound card is currently recognized but doesn't have audio go through it and my GPU will only support 2 monitors now. At first it was the 17" Dell monitor and the AOC monitor. I unplugged my 17" after shutting down my computer and then on the reboot only my AOC monitor got any signal. I shutdown and unplugged my AOC and 17" and on the reboot the 21" did get
signal. Now I have the 21" and the AOC monitor with signal but can't get all 3 monitors activated.

Also if you can help me out with any of the other problems with my build, I'd appreciate it.
Reply to Mogres
3 answers Last reply Best Answer
More about pci e2x16 supporting monitors 1080ti
  1. Mogres said:
    System:
    CPU: Ryzen 7 1700X (can't OC[boot cycles when OC'd])
    MOBO: MSI x370 Pro Carbon Gaming (PCIE_2 has the 16 lanes)
    GPU: Aorus 1080Ti Extreme
    PSU: Corsair RM750i
    Memory: Corsair LPX 2x8GB 3000Mhz (still can't get it OC'd to 2999Mhz{very frustrated})
    Storage: 1TB Crucial M.2 SSD | 3TB Seagate Barracuda
    SoundCard: Creative Sound Blaster Z PCIe


    Monitors:
    AOC G2460PF | DP1 {DP Cable}
    21" Dell monitor | HDMI {HDMI to HDMI Extension to HDMI/DVI adapter cable}\
    17" Dell Monitor | DVI {DVI Cable}

    I Originally had my GPU in PCIe_4 (3.0x8) and it worked with 3 monitors with the same cables shown above. I swapped my Soundcard from PCIe_2 to PCIe_5 and my GPU from PCIe_4 to PCIe_2. My sound card is currently recognized but doesn't have audio go through it and my GPU will only support 2 monitors now. At first it was the 17" Dell monitor and the AOC monitor. I unplugged my 17" after shutting down my computer and then on the reboot only my AOC monitor got any signal. I shutdown and unplugged my AOC and 17" and on the reboot the 21" did get
    signal. Now I have the 21" and the AOC monitor with signal but can't get all 3 monitors activated.

    Also if you can help me out with any of the other problems with my build, I'd appreciate it.


    why are you not using the top most pcie for the gpu?
    Reply to maxalge
  2. The current top most PCIe is PCIex1 so I can't fit my GPU there. PCIe_2 is x16
    Reply to Mogres
  3. Best answer
    I solved the problem. For some reason the HDMI 1 port on my GPU wasn't responding. I swapped over to the HDMI 2 port and it works now.
    Reply to Mogres
Ask a new question Answer

Read More

Cable Monitors HDMI