Encountering "Cannot Read File" when attempting to use QFlash

Good afternoon! I am using a Gigabyte - GA-Z270X-Gaming K5 ATX LGA1151 Motherboard and it is known to have some voltage issue's and it comes stock with the F2 Bios. The most current BIOS is F6 or F7. I have been trying to update the BIOS with a USB stick that is formatted correctly but I am getting a "Cannot Read File" error when I select the file to use to update in Qflash. I have even wiped the USB for the most part and redownloaded the file just incase. I have 3 files once they are extracted. I see the file name in Qflash and I am able to select it but I still get that error.

Here is my build if any other hardware information is needed: https://pcpartpicker.com/b/9JyXsY
Reply to firemedic
5 answers Last reply
More about encountering read file attempting qflash
  1. As long as you're downloading the correct BIOS update for your mobo (bear in mind it can vary from revision to revision even though it is the same mobo) and if your pendrive's been formated into FAT32 format it should work.

    Maybe you're trying to use a 3.0 USB port? If so give it a try on a 2.0 one.
    Reply to RaDiKaL_
  2. I tried using the USB drive in a 2.0 USB and I had the same results. "Cannot Read File"
    Reply to firemedic
  3. Never mind. I was able to update the bios but the Qflash does not work as it should. The "next" arrow causes the error apparently. Out of frustration I started clicking on the file and with a double click it immediately started the update.
    Reply to firemedic
  4. Like firemedic said, double clicking started update.
    Reply to anilnc
Ask a new question Answer

Read More

BIOS Gigabyte