MSI B350M Gaming pro launches into bios after shut down

Every time I shut down PC and start it again it boots into bios. It doesn't reset bios, it just starts bios with all values in place. Tried resetting bios but problem stayed. So when it launches bios I just close it and it restarts PC and boots windows properly.
When the PC was first built it never did so. The issue first came up after trying Gaming Mode in MSI Command Center. Since then every cold boot goes into bios.
Specs: B350M bios v26 (newest); ryzen 7 1700, ram corsair lpx led (not on XMP profile, using stable mode 2666mhz; as mentioned before no changes were done to system before problem ocured so in this case RAM shouldn't be the issue).
Reply to AlexisPoooo
3 answers Last reply
More about msi b350m gaming pro launches bios shut
  1. AlexisPoooo said:
    Every time I shut down PC and start it again it boots into bios. It doesn't reset bios, it just starts bios with all values in place. Tried resetting bios but problem stayed. So when it launches bios I just close it and it restarts PC and boots windows properly.
    When the PC was first built it never did so. The issue first came up after trying Gaming Mode in MSI Command Center. Since then every cold boot goes into bios.
    Specs: B350M bios v26 (newest); ryzen 7 1700, ram corsair lpx led (not on XMP profile, using stable mode 2666mhz; as mentioned before no changes were done to system before problem ocured so in this case RAM shouldn't be the issue).


    The problem is MSi Command Centre, uninstall it, reboot the computer, and either install beta version 3.0.0.21 or 3.0.0.26 from here: https://forum-en.msi.com/index.php?topic=283828.0
    Reply to Seanie280672
  2. Seanie280672 said:
    AlexisPoooo said:
    Every time I shut down PC and start it again it boots into bios. It doesn't reset bios, it just starts bios with all values in place. Tried resetting bios but problem stayed. So when it launches bios I just close it and it restarts PC and boots windows properly.
    When the PC was first built it never did so. The issue first came up after trying Gaming Mode in MSI Command Center. Since then every cold boot goes into bios.
    Specs: B350M bios v26 (newest); ryzen 7 1700, ram corsair lpx led (not on XMP profile, using stable mode 2666mhz; as mentioned before no changes were done to system before problem ocured so in this case RAM shouldn't be the issue).


    The problem is MSi Command Centre, uninstall it, reboot the computer, and either install beta version 3.0.0.21 or 3.0.0.26 from here: https://forum-en.msi.com/index.php?topic=283828.0


    sadly not the case. neither removing it nor installing different versions helps :(
    Reply to AlexisPoooo
  3. AlexisPoooo said:
    Every time I shut down PC and start it again it boots into bios. It doesn't reset bios, it just starts bios with all values in place. Tried resetting bios but problem stayed. So when it launches bios I just close it and it restarts PC and boots windows properly.
    When the PC was first built it never did so. The issue first came up after trying Gaming Mode in MSI Command Center. Since then every cold boot goes into bios.
    Specs: B350M bios v26 (newest); ryzen 7 1700, ram corsair lpx led (not on XMP profile, using stable mode 2666mhz; as mentioned before no changes were done to system before problem ocured so in this case RAM shouldn't be the issue).


    Did you ever solve the issue? Im having the same problems at the moment.
    Reply to jackmacbunton
Ask a new question Answer

Read More

BIOS MSI-Microstar Shutdown