PC will not cold boot after memory overclock (Runs fine after clearing cmos and setting overlock / warm boot)

So I've been running my cpu at 4.4ghz 1.35v and memory at 1.65v at 2000mhz for a while. Cold boots fine, completely stable.

Yesterday I upped the memory speed to 2400mhz, booted into windows, gamed for several hours, ran stress tests, etc. No issues.

My final test, I shut the system down and tried to boot. I get the classic blank screen and then the system powers off.

I assume it might be a voltage issue but not sure where to begin, CPU or memory?

Memory model: CMY16GX3M2A2400C11R (Corsair Vengeance 16gb 2x 8gb)
Reply to strikes1
5 answers Last reply
More about cold boot memory overclock runs fine clearing cmos setting overlock warm boot
  1. timings?
    Reply to L0stChild
  2. L0stChild said:
    timings?


    11-13-13-33 @ 2400
    11-13-13-31 @ 2000 (These timings are what corsair says will run 2400, system wont even boot at these timings with 2400 set)
    Reply to strikes1
  3. ok so these ram modules are rated for 2400mhz.
    just select xmp for 2400mhz
    Reply to L0stChild
  4. L0stChild said:
    ok so these ram modules are rated for 2400mhz.
    just select xmp for 2400mhz


    That was the first thing I tried. My mobo doesn't take the XMP settings. I can load XMP, it just doesn't change anything... It's kind of odd.
    Reply to strikes1
  5. Here are my available and current settings:
    vCore 1.35
    VDimm 1.65
    DIMM DQ Vref +0mv
    VCCIO 1.3
    PLL Vcore 1.8
    VCC 1.05 PCH
    PWM Frequency 800KHz
    Reply to strikes1
Ask a new question Answer

Read More

Overclocking Boot CPUs Memory