ASUS Z170-Deluxe - VGA_LED / BOOT_DEVICE_LED with various q-codes (62, 79, 9C) won't POST

Hi!

I have a 14-month old build that has been working great up until yesterday. It has had fairly regular usage and there have been no problems. Here are the specs:

Motherboard: ASUS Z170-Deluxe
CPU: Intel Core i7 6700K
Cooler: Corsair H100i GTX
RAM: Kingston Savage Black 16GB (2x8GB) DDR4 PC4-19200C12 2400MHz
PSU: 760W Corsair AX760
GPU: Gigabyte GeForce GTX 980 G1 Gaming 4096MB GDDR5

Last night I was playing a game and my machine cut out and rebooted itself. It failed to POST, and has not POSTed ever since.

Steps I have taken to try and fix it

I have already...
  • Removed all components and tried to boot with just CPU, 1 stick of RAM and onboard graphics
  • Re-sat the CPU and cooler, replacing the TIM
  • Reset CMOS. Several times. Also i've removed the battery.
  • Tried sitting the GPU in a different PCI slot


From reading other threads about Z170 chipsets and q-codes such as 62 and 79, I think I have a hardware issue - but my question is: which piece?

I find the machine gets to different stages of the boot sequence fairly randomly. The most common scenario is VGA_LED red, and q-code 62. There is no picture on my monitor (no GPU, just hooked up to integrated graphics). Sometimes repeated rebooting, or clearing the CMOS, will get it to q-code 79. Sometimes the VGA_LED will go out and I'll get BOOT_DEVICE_LED on instead. Occasionally I'll get the ASUS splash screen with q-code 9C. Sometimes, I'll get odd artifacts on the screen, as below.




When I do get the ASUS logo with text saying "F2 or delete to enter BIOS, it's frozen here - keystrokes are not recognised. I did once in about 100 attempts get it to get to q-code 99 (the chassis fans started up) but again, it hung on the same screen.

As a final attempt to get some movement, I updated the BIOS (Z170-DELUXE-ASUS-3401.CAP) using a USB stick. It seemed to update successfully, but it just made the q-codes even more varied!

I would guess it is either CPU or Motherboard. Is there a way to determine which one?
Reply to jonsama
6 answers Last reply
More about asus z170 deluxe vga led boot device led codes post
  1. It's b2, not 62 http://www.asusqcodes.com/index.php?inputCode=b2
    It looks more like it's motherboard problem, but the only way to tell for sure would be to test different CPU or motherboard.
    Reply to DRagor
  2. DRagor said:
    It's b2, not 62 http://www.asusqcodes.com/index.php?inputCode=b2
    It looks more like it's motherboard problem, but the only way to tell for sure would be to test different CPU or motherboard.


    Ahh in the picture you're 100% right, that's B2. my bad.

    To add confusion though, it has definitely had 62 as well as b2.

    Unfortunately I do not have access to any spares. I'm leaning to just doing an replacement of both (z270 + kaby lake) because i can't tell which is broken, and only the mobo is still under warranty.
    Reply to jonsama
  3. If mobo is under warranty, I would start with it and hope it was good guess. Unless you are on hurry.
    Reply to DRagor
  4. Thanks for your help DRagor.

    I am going to RMA the mobo and pick up a replacement Z270 board (maybe a ASUS MAXIMUS HERO IX) and see how the CPU fairs in that one. If it still has issues, I'll get a Kaby Lake i7-7700K.

    This is maybe a red herring, but I've been trying to think of _why_ this would suddenly happen after over a year of it being fine. the GPU did appear to sag (visually) a little in the top PCI-E slot - I wonder if that weight over time had caused a problem with the board?

    I'm eager to avoid a repeat problem.
    Reply to jonsama
  5. Unlikely. Heavy GPU could indeed damage PCIe slot it was in, but I doubt it could have any effect on rest of motherboard - it would still boot fine when using integrated graphics.
    Reply to DRagor
  6. So, an update.

    Turns out, the CPU was fried. :(

    After putting the CPU into a new motherboard (ASUS ROG Maximus IX Code, Z270) i managed to get the machine to POST as far as the finding UEFI MBR. As soon as the windows logo appeared, it'd say that it needs to repair. After messing around getting Win10 bootable USB, I just managed to get into a reboot loop.

    I happened to pick up a CPU _just in case_ this happened. After installing it, machine booted first time.

    Next step is to try and get this chip RMA'd but I think it may be outside it's warranty now. Interestingly, I read on another forum somebody had the same issue - when they called up Intel they managed to get a refund after quoting the batch number, despite the chip being outside of warranty. I wonder if there are a bunch of dodgy early Skylake chips out in the wild...
    Reply to jonsama
Ask a new question Answer

Read More

Asus Boot Failure Intel i7 Motherboards