Solved

Ryzen 5 1600 overclocking (stock cooler), bad luck or I'm doing something wrong?

Hi, I recently got a Ryzen 5 1600 processor with 16gb of Corsair LPX 3200MHz memory and ASUS PRIME B350-PLUS mobo.

My results are:
- D.O.C.P 2933 MHz 16-18-18-36 RAM
- 3.6 GHz offset + 0.04250 and... 85C (or more, too scared to test) under AIDA64...

RAM is quite good, I didn't really thought I will get almost 3000 MHz from it (Hynix chip),
but overclocking CPU is a total disaster.

(on Auto parameters on AIDA64 I have max 70 C under load, that's also baaad)

Bad luck or I did smth wrong because it's not possible to get fucked so hard?
Every people I met had 67C under load (stock cooler) on 3.7 GHz and 1.3+ V... how...?

PS: I have Phanteks P400S with stock fans.
Reply to SocketByte
5 answers Last reply Best Answer
More about ryzen 1600 overclocking stock cooler bad luck wrong
  1. Is that on latest bios? New versions should be more stable and possibly allow a bit lower voltage.
    Reply to elbert
  2. elbert said:
    Is that on latest bios? New versions should be more stable and possibly allow a bit lower voltage.


    That's a good question, It's probably not the newest, I will try to update to the latest bios tomorrow and try again.

    @Edit
    yeah I have 0513, newest is 0609
    Reply to SocketByte
  3. Also, use a better heatsink, with my old EVO 212 that ive had for 8 years or so ive reached a stable max OC of 3.95GHz @ 1.46V on my Ryzen 1400. I never reach over 170F under hard pegging. and thats with stock thermal paste. (Though im about to change out the fan for 105CFM model and the thermal paste with Arctic MX4)
    Reply to JWoody
  4. elbert said:
    Is that on latest bios? New versions should be more stable and possibly allow a bit lower voltage.


    Anonymous said:
    Also, use a better heatsink, with my old EVO 212 that ive had for 8 years or so ive reached a stable max OC of 3.95GHz @ 1.46V on my Ryzen 1400. I never reach over 170F under hard pegging. and thats with stock thermal paste. (Though im about to change out the fan for 105CFM model and the thermal paste with Arctic MX4)


    I updated bios to the newest version using EZ Flash 3 and... it's much better now.
    I set CPU frequency to 3.6 GHz on offset + 0.62500 V, it's running quite good and I think I would get even 3.7 GHz on this voltage. But!

    Someone is lying, HWMonitor (with AIDA64 stress test, after several minutes) -> 83 C
    AI Suite 3 / AIDA64 -> 76 C

    So, is HWMonitor lying or something? It's much higher than AI Suite or AIDA is saying... Any ideas? .

    @Edit
    yeah, it's now stable on 78 C (aida / ai suite) and 85 C (hwmonitor)
    if AIDA or AI Suite is right, it's SO GOOD and I would get even to 3.7 GHz.

    I also noticed that after stopping the stress test, both HWMonitor and AI Suite reports same temps, BUT hwMonitor has some weird spikes (40 C -> 60 C for a second), and AI Suite doesnt.
    Reply to SocketByte
  5. Best answer
    Try a third speedfan but those 2 are probably just margin of error. The second run probably had the advantage of cached work to make better predictions. IE figured out how to do less work on the second run.
    Reply to elbert
Ask a new question Answer

Read More

Overclocking