Msi b350 gaming pro NO POST

I bought some parts to build my first ever ryzen build, after the build was done i booted it, and never got a post.
System Configuration: msi m350b gaming pro Ryzen r5 1400 G.Skill Ripjaws V 2800mhz (dimm of 8gigs F4-2800C17S-8GVR) Evga GTX 970 EVGA 600w 80plus bronze psu 2 hdds, 1 with windows 10 installed, previously working on my old system
What sould happen: Boot the system, get mobo post, enter bios or go to windows.
What actually happens: Get no post, a black screen untill i boot on windows, so i can't get into bios, if i press del while booting i get stuck in the black screen forver.
What i tried:
Shorting the pins of jbat1 (to reset bios) Remove cmos battery (to reset bios) change ram slot (to check if the slot was faulty) updating bios from 2.0 to 2.6 (with the help of msi live updater 6, still no post, but the performance got way worse, i'm talking HALF the previous multithread cinebench score, about 225 on a ryzen 5 1400) Booting windows through "advanced inicialization options" formating windows (when it rebooted i got stuck on the black screen and was never able to get it to run windows again)
Result: still no post, i don't know why, is the memory compatible? if not, could this be the problem or did i get a faulty mobo?
Reply to Gustavo Bahls
2 answers Last reply
More about msi b350 gaming pro post
  1. So you do get the screen output once it boot into windows?
    What connection are you using from the gpu to the monitor?
    Reply to rgd1101
  2. i not only once got screen output in windows, but i actually used the pc normally for 2 days, but the performance of the cpu was way above average, thats why i wanted to update bios and so on, i'm using display port in the gpu, it displays the bios and post on the old board just fine.
    Reply to Gustavo Bahls
Ask a new question Answer

Read More

no post MSI-Microstar ryzen 5 ripjaws 2800mhz BIOS Build