GTA 5 Low GPU usage but only for first start

Hallo!

I just acquired my new Msi gaming X 1080ti and tried out the good old gta 5. I play maxedout on 4k resolution.
Strange is, when I start gaming GPU and CPU usage is 50% with 40fps. If I change anything in the graphics and then rechange it, everything goes well, CPU 50%, GPU 100%, 60+FPS

What's going on? This is happening only in this game and only till I reapply the same video settings (without changing anything after all).

My rig:

MSI Gtx 1080ti
6600k 4500mhz
16gb 2800mhz DDR4
750W GOLD
Reply to Mark000
3 answers Last reply
More about gta low gpu usage start
  1. MERGED QUESTION
    Question from Mark000 : "GTA 5 low video card usage in 4k but only for the first start"

    Hallo!

    I just acquired my new Msi gaming X 1080ti and tried out the good old gta 5. I play maxedout on 4k resolution.
    Strange is, when I start gaming GPU and CPU usage is 50% with 40fps. If I change anything in the graphics and then rechange it, everything goes well, CPU 50%, GPU 100%, 60+FPS

    What's going on? This is happening only in this game and only till I reapply the same video settings (without changing anything after all).

    My rig:

    MSI Gtx 1080ti
    6600k 4500mhz
    16gb 2800mhz DDR4
    750W GOLD
    Reply to Mark000
  2. MERGED QUESTION
    Question from Mark000 : "GTA 5 low GPU usage at first start"

    Hallo!

    I just acquired my new Msi gaming X 1080ti and tried out the good old gta 5. I play maxedout on 4k resolution. This happens only with this game.
    Strange is, when I start gaming GPU and CPU usage is 50% with 40fps. If I change anything in the graphics and then rechange it, everything goes well, CPU 50%, GPU 100%, 60+FPS

    What's going on? This is happening only in this game and only till I reapply the same video settings (without changing anything after all).

    My rig:

    MSI Gtx 1080ti
    6600k 4500mhz
    16gb 2800mhz DDR4
    750W GOLD
    Reply to Mark000
  3. Please limit yourself to 1 thread per topic.
    Also, bumping your post is not allowed on these forums (you might be used to doing that on other forums)
    Thank you.
    Reply to popatim
Ask a new question Answer