XMP memory issues - on a Asus Z270 TUF Mark 2

Hello everyone

I've gone through a lot of threads on here and elsewhere in regards to not being able to use the XMP profile for my memory. I'll list my system specs first (it's also found in my signature)

Mobo: Asus Z270 Tuf Mark 2
CPU: Intel I7 6700k
Memory: Corsair CMK16GX4M2B3000C15 - 16gb 2x8 15-17-17-35 CL15 3000mhz

This is a new setup as I am coming from a 1150 socket build. The issue I am now having is using the XMP profile for my memory. I originally had a set of 2x8gb of g.Skill aegis 3000mhz which I could not run with XMP after trying different settings for a couple of days. I returned that set and purchased the corsair memory. Now I need to note that when I first go into the bios and setup XMP with manual voltage set to 1.350, I'm able to save and restart and I will be able to boot into windows (10) and run XMP without any issues. The issue is shutting down my pc for the night and then restarting it. It just doesn't restart. My cpu cooler's (corsair H100i GTX) led logo doesn't light up, the fans don't spin and the system hangs even though everything else seems to be OK. I need to manually pop the battery out and put it back in in order to reset mobo settings for system to post.

I've tried manually setting the options of the XMP profile for both sets of memory but I still have the issue. I can't even O/C the memory to 2400mhz (stock is 2133 - which runs fine on auto settings). I tried setting memory to 2400mhz with everything else on auto (except dram voltage which I upped to 1.350) but I wasn't even able to boot into windows at all.

I've always had XMP profiles throughout my different builds and I've never run into any problems. Important to note that the corsair memory I purchased yesterday is on the QVL with Ver4.23. I am about to shut everything down to confirm the version that I have.

Seems like a lot of people are having the same type off issue so I guess my question is: Has anyone figured it out ? Is there a manual option I can change to may make this work ? At what (if any) point do I start to think that maybe I just have a "bad" board which isn't friendly for XMP/OC.


Other specs of system... Corsair RM750i PSU, 1x Samsung Evo 960 nvme PCI-E 250gb (windows) + 2x120gb hyper X Fury SSD's in raid 0 and 2x1tb WD Black (raid 0). Sorry for such a long post but thank you in advance for any answers that may come.

Cheers.
Reply to robjr14
1 answer Last reply
More about xmp memory issues asus z270 tuf mark
  1. I guess I no longer need an answer for this. I used the bios' "OC Tuner 1" option and it did a 7% overclock which ended up bringing the ram to 2933mhz with the same timings as what the XMP profile would give me. I've also read that some people started having issues with XMP when Asus released the new bios version "0906".
    Reply to robjr14
Ask a new question Answer

Read More

Asus Overclocking xmp Memory