Ryzen r5 1600 overclocking problem with gigabyte b350 gaming 3

Hey, quick disclaimer this is my first time overclocking a cpu so I'm still a noob. I've watched and read some guides tho.

When i try to overclock my 1600 through the gigabyte bios it doesnt seem to apply the multiplier when i start up, when i open cpu-z and HWMonitor the clock speeds don't change but my vcore does change. Also this bios only has a dynamic vcore offset option and doesnt let me change the vcore itself. If i can believe cpu-z the max vcore it runs stock is 1.356v but in ryzen master it says 1.2375ish. So what would you recommend using as offset in the bios?
Reply to ceo_lorenzo
7 answers Last reply
More about ryzen 1600 overclocking problem gigabyte b350 gaming
  1. Check out these videos, they may help.

    https://youtu.be/74gO0e-4-A8

    https://youtu.be/2yMLKcaFirw

    The second link is to a Paul's Hardware video that shows screenshots from multiple different BIOS, may help a bit more than the Timmy Joe video, but his is still worth the watch.

    Good luck!!!
    Reply to nunyaabidniss
  2. nunyaabidniss said:
    Check out these videos, they may help.

    https://youtu.be/74gO0e-4-A8

    https://youtu.be/2yMLKcaFirw

    The second link is to a Paul's Hardware video that shows screenshots from multiple different BIOS, may help a bit more than the Timmy Joe video, but his is still worth the watch.

    Good luck!!!


    Thanks for the videos, helped me to know what offset i should use. But i still don't know how to fix the problem with my core clock multiplier not working. I put it on 38 and it's still 32 in cpu-z
    Reply to ceo_lorenzo
  3. ceo_lorenzo said:
    nunyaabidniss said:
    Check out these videos, they may help.

    https://youtu.be/74gO0e-4-A8

    https://youtu.be/2yMLKcaFirw

    The second link is to a Paul's Hardware video that shows screenshots from multiple different BIOS, may help a bit more than the Timmy Joe video, but his is still worth the watch.

    Good luck!!!


    Thanks for the videos, helped me to know what offset i should use. But i still don't know how to fix the problem with my core clock multiplier not working. I put it on 38 and it's still 32 in cpu-z


    disable CPU power saving options in the bios, AMD Cool & quiet, C6 mode, Global C-States and SVM mode, also disable core performance boost options.
    Reply to Seanie280672
  4. Seanie280672 said:
    ceo_lorenzo said:
    nunyaabidniss said:
    Check out these videos, they may help.

    https://youtu.be/74gO0e-4-A8

    https://youtu.be/2yMLKcaFirw

    The second link is to a Paul's Hardware video that shows screenshots from multiple different BIOS, may help a bit more than the Timmy Joe video, but his is still worth the watch.

    Good luck!!!


    Thanks for the videos, helped me to know what offset i should use. But i still don't know how to fix the problem with my core clock multiplier not working. I put it on 38 and it's still 32 in cpu-z


    disable CPU power saving options in the bios, AMD Cool & quiet, C6 mode, Global C-States and SVM mode, also disable core performance boost options.


    I already did and it still wouldn't work, but i cleared cmos and now it's fine. Probably did too much tinkering already and it needed a fresh start.
    Reply to ceo_lorenzo
  5. Cna you please list your parts?
    Reply to CyberDevil
  6. hey man Im also having this problem. just posted this here a while ago http://www.tomshardware.com/answers/id-3473290/problem-overclocking-ryzen-1600.html

    I think we have the same problem. How did you solve yours?
    Reply to pauuu0910
  7. ceo_lorenzo said:
    nunyaabidniss said:
    Check out these videos, they may help.

    https://youtu.be/74gO0e-4-A8

    https://youtu.be/2yMLKcaFirw

    The second link is to a Paul's Hardware video that shows screenshots from multiple different BIOS, may help a bit more than the Timmy Joe video, but his is still worth the watch.

    Good luck!!!


    Thanks for the videos, helped me to know what offset i should use. But i still don't know how to fix the problem with my core clock multiplier not working. I put it on 38 and it's still 32 in cpu-z


    I have the same issue with a ryzen 5 1600 and a Gigabyte B350M Gaming 3 motherboard. The very weird thing in my case is that until last night I was able to achieve very stable 3.8GhZ with no problem at all! but since this morning, no matter what I use for multiplier the clock speed is 3.2 (the CPU default). Any ideas???

    Thanks,
    Ignacio.
    Reply to ignaciomichelena
Ask a new question Answer

Read More

Overclocking BIOS ryzen CPUs Gigabyte