Solved

Overclocking fail on memory.

So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
Here is what I have:

CPU: Ryzen 7 1700
Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
PSU: EVGA 600w 80+ white

Any help would be appreciated.
Reply to Alex_371
6 answers Last reply Best Answer
More about overclocking fail memory
  1. Alex_371 said:
    So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

    I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
    Here is what I have:

    CPU: Ryzen 7 1700
    Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
    RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
    PSU: EVGA 600w 80+ white

    Any help would be appreciated.


    I had a game getting mine to run at full speed on a Gigabyte mobo, but shot straight to full speed on an MSI mobo, 1st of all is your bios upto date, memory problems are being fixed with bios updates right now ?
    Reply to Seanie280672
  2. Seanie280672 said:
    Alex_371 said:
    So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

    I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
    Here is what I have:

    CPU: Ryzen 7 1700
    Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
    RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
    PSU: EVGA 600w 80+ white

    Any help would be appreciated.


    I had a game getting mine to run at full speed on a Gigabyte mobo, but shot straight to full speed on an MSI mobo, 1st of all is your bios upto date, memory problems are being fixed with bios updates right now ?


    Yeah, I updated a week ago. So it should be up too date, unless they released another update in the past 8 days.
    Reply to Alex_371
  3. So I went onto ASUS's website and looked up the bios update, and it had 6 updates, one being for beta, and the other 5 with specific details. I only updated to version 606 assuming it updated everything , unless I have to download the rest for the other specific functions?

    Here is the page with the bios updates: https://www.asus.com/us/Motherboards/PRIME-B350-PLUS/HelpDesk_Download/
    Reply to Alex_371
  4. Best answer
    Alex_371 said:
    Seanie280672 said:
    Alex_371 said:
    So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

    I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
    Here is what I have:

    CPU: Ryzen 7 1700
    Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
    RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
    PSU: EVGA 600w 80+ white

    Any help would be appreciated.


    I had a game getting mine to run at full speed on a Gigabyte mobo, but shot straight to full speed on an MSI mobo, 1st of all is your bios upto date, memory problems are being fixed with bios updates right now ?


    Yeah, I updated a week ago. So it should be up too date, unless they released another update in the past 8 days.


    0606 is the main one you want, updates CPU microcode, and thats the one to fix memory.

    However, after fighting for ages with my ram, loading XMP profile and then manually setting other ram settings, my board was doing the same, few post fails and then reboot straight back to 2133mhz, the cure was, just setting XMP profile 1, leave other ram settings on auto, voltage, timings and speed on auto, it worked, I also had to add a tiny bit more Dynamic SoC voltage its called in my bios, it maybe called CPU NB voltage or something similar in yours, bringing it upto 1.125v in total, stock is 0.900v, nothing higher than 1.2v in total.
    Reply to Seanie280672
  5. Seanie280672 said:
    Alex_371 said:
    Seanie280672 said:
    Alex_371 said:
    So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

    I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
    Here is what I have:

    CPU: Ryzen 7 1700
    Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
    RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
    PSU: EVGA 600w 80+ white

    Any help would be appreciated.


    I had a game getting mine to run at full speed on a Gigabyte mobo, but shot straight to full speed on an MSI mobo, 1st of all is your bios upto date, memory problems are being fixed with bios updates right now ?


    Yeah, I updated a week ago. So it should be up too date, unless they released another update in the past 8 days.


    0606 is the main one you want, updates CPU microcode, and thats the one to fix memory.

    However, after fighting for ages with my ram, loading XMP profile and then manually setting other ram settings, my board was doing the same, few post fails and then reboot straight back to 2133mhz, the cure was, just setting XMP profile 1, leave other ram settings on auto, voltage, timings and speed on auto, it worked, I also had to add a tiny bit more Dynamic SoC voltage its called in my bios, it maybe called CPU NB voltage or something similar in yours, bringing it upto 1.125v in total, stock is 0.900v, nothing higher than 1.2v in total.



    I'll check that out and try it.
    Reply to Alex_371
  6. Alex_371 said:
    Seanie280672 said:
    Alex_371 said:
    Seanie280672 said:
    Alex_371 said:
    So I've been trying to set my memory speed on my ram to 2666mhz since that was the speed it was advertised at. But in my bios, it shows that it is at 2133mhz. I've tried to set it at 2400mhz, and 2666mhz but everytime I exit and save, my computer turns off, and on for like 3 times, and on the fourth time, a screen pops up and tells me my System info and that "overclocking Failed".

    I was able to get my Ryzen 7 1700 from 3Ghz to 3.65. So my CPU is fine.
    Here is what I have:

    CPU: Ryzen 7 1700
    Mobo: ASUS Prime B350 plus - https://www.amazon.com/gp/product/B06X416NJ1/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
    RAM: Corsair Vengeance LPX 2666mhz - https://www.amazon.com/gp/product/B0123ZC44Y/ref=oh_aui_detailpage_o00_s03?ie=UTF8&psc=1
    PSU: EVGA 600w 80+ white

    Any help would be appreciated.


    I had a game getting mine to run at full speed on a Gigabyte mobo, but shot straight to full speed on an MSI mobo, 1st of all is your bios upto date, memory problems are being fixed with bios updates right now ?


    Yeah, I updated a week ago. So it should be up too date, unless they released another update in the past 8 days.


    0606 is the main one you want, updates CPU microcode, and thats the one to fix memory.

    However, after fighting for ages with my ram, loading XMP profile and then manually setting other ram settings, my board was doing the same, few post fails and then reboot straight back to 2133mhz, the cure was, just setting XMP profile 1, leave other ram settings on auto, voltage, timings and speed on auto, it worked, I also had to add a tiny bit more Dynamic SoC voltage its called in my bios, it maybe called CPU NB voltage or something similar in yours, bringing it upto 1.125v in total, stock is 0.900v, nothing higher than 1.2v in total.



    I'll check that out and try it.


    Let me know how it goes.

    just to give you an idea, 11 hours OCCT Linpack with AVX instructions stable, with a 1700 @ 3.9ghz and ram at 3200mhz, wasnt possible before that microcode update.

    http://imgur.com/17bPxqF
    Reply to Seanie280672
Ask a new question Answer

Read More

Overclocking RAM Speed Memory