Solved

Problem about BIOS UEFI asrock z77 pro4-m

I have a problem regarding my mobo asrock z77 pro4-m
the onboard graphic card suddenly gone & I can't overclock it anymore.
I've done some digging, I need to reflash the bios with amiflash tool.
I have tried AFUDOS.EXE from amiflash aptio in DOS, I cannot backup or reflash the bios because it's just hang after I type the command.
I tried windows version too, it's hang again whenever I run the tool, I need to force restart my PC because of it.
I have no Idea what should I do now,
1 answer Last reply Best Answer
More about problem bios uefi asrock z77 pro4
  1. Best answer
    Did you follow through the instructions outlined in this article by ASRock? Likewise, perhaps try and remove the CMOS battery for at least 15 minutes before replacing it and ofc you may also want to see if the time is kept in accordance. A sign of a nearly dead battery is that your time in BIOS will not be correct.

    Quote:
    ASRock Instant Flash is a BIOS flash utility embedded in Flash ROM.
    This convenient BIOS update tool allows you to update system BIOS
    without entering operating systems first like MS-DOS or Windows®
    . With
    11
    this utility, you can press the <F6> key during the POST or the <F2>
    key to enter into the BIOS setup menu to access ASRock Instant Flash.
    Just launch this tool and save the new BIOS file to your USB flash drive,
    floppy disk or hard drive, then you can update your BIOS only in a few
    clicks without preparing an additional floppy diskette or other complicated
    flash utility. Please be noted that the USB flash drive or hard drive must
    use FAT32/16/12 file system.

    ^ Page 10+11 in your motherboard manual.
Ask a new question

Read More

BIOS Graphics Cards ASrock