Solved

USB and Optical Drive not available in Boot Menu

Hi All:

First of all, this community has been a lifesaver previously -- I cannot count the number of times I have found solutions here, so first, thank you.

I am home on vacation at my parents house and, as is often the case, am finding myself wanting to run as thorough an antivirus scan as possible on my parent's computer -- a Gateway SX2370-UR13 running Windows 10 which should be protected w/ Avast (paid version).

Long-story short, my parents have a history of unwittingly clicking on e-mail links or site links that lead to trouble. In this case, my dad allowed a woman who he believes is with Avast -- but cannot confirm -- remotely control his computer. When I learned about this, though my gut wants to clean wipe, I figured I would see what I could find w/ a thorough set of scans.

In safemode I ran Housecall quick scan (nothing found) ESET Online Scanner full scan (20 threats -- a few apparent trojans, others less suspicious), and Malware Bytes (8 seemingly innocent finds). Windows Defender Offline scan would not work.

To be more thorough, I downloaded Kaspersky Rescue Disk 10 (kav_rescue_10.iso) and created a USB boot drive using the Kasperksky software (rescue2usb) and, when that did not work, tried creating it again Rufus 2.12 (per other forums). I also did the same sequence with a brand new alternative USB drive that I purchased today. Finally, I burned the ISO to a CD which also did not work.

Steps I took to try to boot from USB or CD to run a scan:
I tried every combination of boot priority with removable device priority, whether to auto or enable HDD emulation, whether to display a boot menu, secure boot, etc. I tried each combination with each of two different USB sticks, trying various combinations with the stick in various USB slots in the tower (with all other USBs disconnected). I tried each of these combinations with each of the two different software iso->USB programs having populated the USB drive. Finally I tried to boot w/ a CD burned from the ISO which also did not work.

I have read every forum I can find and have tried everything I have found that applies to the BIOS on this computer and still cannot boot from either a USB or CD. The BIOS are the most up-to-date per the Gateway website. Ultimately whatever I do, when I access the boot menu w/ F12, the only option it displays is "Windows Boot Manager." As you will see in the below pictures, even w/ the CD in (and the drive actively spinning) and the USB in (and the LED blinking), unlike the "Hard Disk Drive Priority" submenu which has a line displayed, within the "Optical Disk Drive Priority" and "Removable Device Priority" they are both blank.

As you likely suspect, the USB and optical drive are recognized fine w/ W10 boots.

I am at a loss for next steps.

Andy advice or insight on how best to proceed is much appreciated.

Screenshots here: https://goo.gl/photos/GkVnfX7SnHxi8dWr8

Best,

AK
1 answer Last reply Best Answer
More about usb optical drive boot menu
  1. Best answer
    It may just be a coincidence that the optical drive has failed or is disconnected and the USB is powerless - literally - until you enable USB Legacy Support in the BIOS.

    Without taking that step, the system doesn't receive any power until the operating system cuts in and provides it.

    I cant think of a situation where both are similarly affected by the same fault so the above is my best shot.
Ask a new question

Read More

Optical Media Bootable Usb Boot Bootdisk BIOS Boot Failure Gateways