new build doesn't boot up second day

pc specifics:

ASUS prime z270-a motherboard
INTEL i7-7700k processor
SAMSUNG 960 evo 1tb ssd
EVGA gtx 1070 video card
CRUCIAL ballistix 32 gb memory
EVGA supernova g3 1000w power supply
CRYORIG a40 ultimate liquid cooler
SAMSUNG sata 1.5 gb optical drive

BIOS came up and I uploaded Windows 10 pro... I thought my wireless network adapter is missing and went to sleep. After I woke up my monitor didn't respond to the computer. Since I left everything untouched, I don't think that's my monitor's fault.

I tried trouble shooting with a wireless adapter, I put back in the windows 10 flash drive too, but without any response on the monitor.

I built the pc for VR and everything is ready to go... So frustrating to not know what to do. Please, any thoughts?
Reply to altoberot
4 answers Last reply
More about build boot day
  1. Try clearing the CMOS (unplug the power cord and remove the CMOS battery for a minute).
    Reply to alexoiu
  2. Ok, give me a little time. The battery is under my video card, so I have to remove that first
    Reply to altoberot
  3. Still the same. Monitor is saying 'there is no signal' and goes into power saving mode.
    Reply to altoberot
  4. Is there a LED that stays red when starting the board? If yes, which one?
    Reply to alexoiu
Ask a new question Answer

Read More

Video Games Boot Motherboards windows 10 Wireless Network New Build