[HELP] Asus X370 Crosshair AURA lighting is not work.

I quote these because of my English skills very not good. I hope yours understand.







These are my problems.
sorry, I do not know whether asking this question is polite.

In my country's PC forum, I was not able to get the information because no one was experiencing the above problem.

LED color cycle was working normally until I installed AURA..

i try M/B Jumper clear

Check my bios setting

and tried other versions of the Aura

etc..

But I did not solve it. Help me!
Reply to SyncK
5 answers Last reply
More about asus x370 crosshair aura lighting work
  1. Return it / replace it
    Reply to Paul NZ
  2. SyncK said:
    I quote these because of my English skills very not good. I hope yours understand.







    These are my problems.
    sorry, I do not know whether asking this question is polite.

    In my country's PC forum, I was not able to get the information because no one was experiencing the above problem.

    LED color cycle was working normally until I installed AURA..

    i try M/B Jumper clear

    Check my bios setting

    and tried other versions of the Aura

    etc..

    But I did not solve it. Help me!




    I'm also experiencing this problem too. First of all, Aura's code is not working currently, and I'm looking forward to having another BIOS update. BIOS resetting doesn't help since it's Aura doing the job of updating the RGB controller unit, resetting BIOS only enables the RGB, but cannot do any modification to the color mode and other options.

    Aura's program code is having issues. I recently swapped out my old Strix X99 motherboard equiped with 6800K with a brand new Crosshair VI Hero and an 1700X in it. It was working fine when I use the X99 motherboard version of Aura so my conclusion would be the Aura for Crosshair VI Hero is broken. After repeating the steps of uninstalling and reinstalling, I got it working occasionally but maybe like one in a thousand times and it returned to crashing state. Wait for BIOS update or the program update. Keep your Motherboard Support CD to check if the program has updated, and that's the only thing you can do right now.

    P.S. Yeah in my local PC forums, not only people don't have problems with Aura program, but also don't even have a Ryzen chip even when it's available for like two months or so.
    Reply to Sero3
  3. On Gigabyte AX370 Gaming 5, there is an option to set LED lighting in UEFI, without any need for Aırp like software. But thats the only good thing about that damn motherboard.
    Reply to eyupo92
  4. Okay so here's what I do to fix the stuff by accident.

    I got my new desk today, and I need to pull all cables out in order to move my PC. So I didn't turn off the power supply switch but instead the switch on the plug socket. Then I pulled my power supply cables and all other stuff which doesn't really matter. Try to make your PC return to rainbow color again and then Aura will work.
    Reply to Sero3
  5. That accident was dumb luck. The problem is that the Aura Software corrupted the firmware in early versions and the Aura Chip got stuck in some weird state. You need to reflash the Chip firmware which resets the chip.

    The solution I used was this: http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/21610#post_26196647

    Read the instructions IN THE PICTURE. This didn't work for me first, then I uninstalled Aura Software and disabled it from BIOS and then reflashed the firmware. Restart the system and go to BIOS, enable Aura and restart, BOOOOM!! LEDs started working again.

    Notice that Aura Lightning software rewrites the firmware and something might go wrong again. You can return to this program to reset everything.
    Reply to raipati
Ask a new question Answer

Read More

Asus LED Backlight AMD