Solved

My computer won't boot, and I believe it to be corrupted system files but I do not know how to fix it.

Alright, so I made a new a account to ask this question because I've ran out of options. My computer for starters is an ENVY 23 HP with Windows 8.1. This problem has started today, and I can't seem to find a fix for it. As the title says, it won't boot- well it'll boot but not into windows. The HP logo will show up, followed by a blank screen with no cursor. What I did, was I ran the command check disk command, and rebooted my computer to allow it to run, it got to 10% before stopping. I had gotten impatient, and idiotically decided to force it to shut down by holding the power button. It booted fine, however when I started doing the daily things on my computer I tried creating a new folder to save the file and I had gotten error message. What it said? I don't particularly remember, but it told me basically it was unable to create it. After that, the next day I had gotten home and Windows warned me that there were some things that needed to be repaired and I needed to reboot. I rebooted, and then my computer began persistently crashed into the blue screen of death, stuck in a boot loop. It happened until I went into recovery, and went into start-up repair. It had told me there were some things it couldn't repair, just so you know. But, now I'm stuck with this irritating black screen after I boot it. It shows the HP logo, which loads for a second, and then goes into the black screen where nothing happens. If anyone has an answer, and can help me, I would greatly appreciate it. I do not know the serial number for Windows, and I unfortunately do not have a Windows CD or know anybody with one that can lend me one, and there's no recovery option what-so-ever. Everything has seemed to fail so far.
1 answer Last reply Best Answer
More about computer boot corrupted system files fix
  1. Best answer
    Yeah, I got it to work after doing the system refresh and waiting. However, it locked me out of the C drive afterward, and I fixed it by claiming the C drive. Allow me to be more specific, I did it by reclaiming administrative permissions, which took me a little while to figure out. I read up on other threads that had been solved with people who had the same problems. Also, I just ended up installing Windows 10 to fix it completely, since problems persisted even after reclaiming administrative permissions.
Ask a new question

Read More

Boot Computers Hewlett Packard Windows 8