Solved

want to install Windows 7 using asus uefi 1503 x64 bios

hey guys i just bought new motherboard cpu ram i was able to get into uefi boot but can't get into Windows so i wanted to install a fresh windows 7 using usb i don't have a cd drive to install when ever i set first boot priority of 3903 of my usb drive it boots into system recovery don't know how to install Windows 7 using asus uefi 1503 x64 bios help will be appreciated ;)
More about : install windows asus uefi 1503 x64 bios
i hav 500watt psu a4 a4 4020 processor and ddr3 4gb ram
Reply to Tony_164
25 answers Last reply Best Answer
More about install windows asus uefi 1503 x64 bios
  1. Which motherboard do you have as that would help me help you :)
    Reply to Colif
  2. Colif said:
    Which motherboard do you have as that would help me help you :)
    Reply to Tony_164
  3. i hav asus a 68hm-k motherboard bro
    Reply to Tony_164
  4. You need to turn secure boot off,
    set USB to full activation on the boot menu (you may not, this is just a setting I have to do on mine)
    and set CSM to enabled

    your manual: https://www.inet.se/files/pdf/1902807_0.pdf
    Reply to Colif
  5. Colif said:
    You need to turn secure boot off,
    set USB to full activation on the boot menu (you may not, this is just a setting I have to do on mine)
    and set CSM to enabled

    your manual: https://www.inet.se/files/pdf/1902807_0.pdf
    Reply to Tony_164
  6. is it in the boot menu or anything else im new to this i have already set it to full active dunno about secure boot
    Reply to Tony_164
  7. it won't allow me to set disable in secure boot
    Reply to Tony_164
  8. They all in the boot menu, I was going from the manual I linked to under the text. Its possible your new bios moved choices around, I can't find any screen shots of it
    Reply to Colif
  9. Colif said:
    They all in the boot menu, I was going from the manual I linked to under the text. Its possible your new bios moved choices around, I can't find any screen shots of it
    Reply to Tony_164
  10. not sure if instructions half way down this page under Step-by-Step: Take Backup of Existing Keys and Disable Secure Boot will help you: https://www.technorms.com/45538/disable-enable-secure-boot-asus-motherboard-uefi-bios-utility
    Reply to Colif
  11. dud the secure boot won't allow me to diable so i set it to other os and it says select a proper boot device
    Reply to Tony_164
  12. Colif said:
    not sure if instructions half way down this page under Step-by-Step: Take Backup of Existing Keys and Disable Secure Boot will help you: https://www.technorms.com/45538/disable-enable-secure-boot-asus-motherboard-uefi-bios-utility
    Reply to Tony_164
  13. bro its not allowing me to set it to diasble when i boot into Windows it says windows error and launch startup repair
    Reply to Tony_164
  14. did you make the installer? is it set up to boot off uefi?

    I can't finds anything specific for the motherboard so not sure why its not working. Normally changing those 3 things (secure boot, CSM to enabled & USB are enough) though if there is fast boot, you may want to turn it off as well.
    Reply to Colif
  15. Colif said:
    not sure if instructions half way down this page under Step-by-Step: Take Backup of Existing Keys and Disable Secure Boot will help you: https://www.technorms.com/45538/disable-enable-secure-boot-asus-motherboard-uefi-bios-utility


    Colif said:
    did you make the installer? is it set up to boot off uefi?

    I can't finds anything specific for the motherboard so not sure why its not working. Normally changing those 3 things (secure boot, CSM to enabled & USB are enough) though if there is fast boot, you may want to turn it off as well.
    Reply to Tony_164
  16. bro have hav done everything u mentioned in above line but instead of booting it says windows error launch startup repair dunno y pls tell me how to fix this
    Reply to Tony_164
  17. odd getting that error on a blank hdd, it seems to mainly appear if hdd already has windows on it?

    still sounds like its ignoring the USB though. Did you create the installer or buy it?
    Reply to Colif
  18. Colif said:
    odd getting that error on a blank hdd, it seems to mainly appear if hdd already has windows on it?

    still sounds like its ignoring the USB though. Did you create the installer or buy it?
    Reply to Tony_164
  19. i have installed win 7 into usb drive using installer or something lime that into usb it has like boot files and setup
    Reply to Tony_164
  20. I am not sure why its not installing, I would reset bios to defaults to get away from that error you are having.

    I don't know what choices you have in the CSM menu, it may have auto (switches between UEFI & Legacy), enabled or disabled as choices. Enabled allows you to boot/install win 7, disabled matches Win 8 & 10
    need secure boot (and fast boot if it exists) turned off
    need USB set as 1st choice in Boot order, hdd second

    if you have all that and it still doesn't work, I am sorry but I don't know whats missing :(
    Reply to Colif
  21. Colif said:
    I am not sure why its not installing, I would reset bios to defaults to get away from that error you are having.

    I don't know what choices you have in the CSM menu, it may have auto (switches between UEFI & Legacy), enabled or disabled as choices. Enabled allows you to boot/install win 7, disabled matches Win 8 & 10
    need secure boot (and fast boot if it exists) turned off
    need USB set as 1st choice in Boot order, hdd second

    if you have all that and it still doesn't work, I am sorry but I don't know whats missing :(
    Reply to Tony_164
  22. :( :( :( is there anything else i could do?
    Reply to Tony_164
  23. Colif said:
    I am not sure why its not installing, I would reset bios to defaults to get away from that error you are having.

    I don't know what choices you have in the CSM menu, it may have auto (switches between UEFI & Legacy), enabled or disabled as choices. Enabled allows you to boot/install win 7, disabled matches Win 8 & 10
    need secure boot (and fast boot if it exists) turned off
    need USB set as 1st choice in Boot order, hdd second

    if you have all that and it still doesn't work, I am sorry but I don't know whats missing :(
    Reply to Tony_164
  24. Best answer
    bro tnx for all the suggestions but found my own solution after googling its ur pen drive if it have 32 bit nd 64bit it won't install so u need to have only one software of 64 bit only of windows if it still won't work then try this type in youtube windows 7 load driver pass quick fix it will help u out
    Reply to Tony_164
Ask a new question Answer

Read More

Asus Windows 7