Dell XPS 8500 - I either got a dying integrated graphics card or CPU. Unsure.

Hi, I ran into an issue with my Dell XPS 8500 tower over this past weekend. It was working fine on Saturday afternoon, but I shut it down before going into work. Now, I didn't see anything appear on screen like a BSOD because I saw that it was automatically logging me out and shutting down like normal, so it could've BSOD'd on me then.

When I got back that night, I turned my PC on, and it boots up for a few seconds, fans are running, but then I heard seven beeps and a flashing amber color on the power button itself. Looking this up online, I saw that normally this means its a CPU problem, but then I also saw with an XPS desktop, this could be a video card or chip error. I finally had the time to take a look at it this morning, and I took out my Asus GTX 670 graphics card, hooked up my monitor to my onset graphics card in the system, and it's still giving me seven beeps and an amber light. I can't see anything on-screen so I can't get to the BIOs. So could this be an issue with an integrated graphics card or with the CPU itself? Thanks!
4 answers Last reply
More about dell xps 8500 dying integrated graphics card cpu unsure
  1. 7 beeps indicates a CPU problem, I doubt that the CPU is bad, I'd point the finger at the motherboard, CPU's are vary vary reliable.

    You can try to reseat the CPU, take it out and make sure the socket isn't damaged or has any dust or dirt in it and reinstall the CPU and try it again. I'd blame the motherboard if this does not fix your problem.
  2. Viking2121 said:
    7 beeps indicates a CPU problem, I doubt that the CPU is bad, I'd point the finger at the motherboard, CPU's are vary vary reliable.

    You can try to reseat the CPU, take it out and make sure the socket isn't damaged or has any dust or dirt in it and reinstall the CPU and try it again. I'd blame the motherboard if this does not fix your problem.


    Sorry for the very late reply, I was out of town for about a week. I finally took out the processor today, and it was pretty dirty. I will have to buy some thermal paste tonight to put it back on. I did test it out without the processor and no beeps were heard. Probably didn't help much since the processor is needed for pretty much everything on the PC.

    This is my processor after taking it out, it didn't look too good, so I'm starting to think it might be that now: http://i.imgur.com/4MsfcJX.jpg
  3. If that computer dates from 2012, it's a good idea to clean off the CPU and reapply thermal paste anyways. Also, I'd replace the CMOS battery.
  4. dontlistentome said:
    If that computer dates from 2012, it's a good idea to clean off the CPU and reapply thermal paste anyways. Also, I'd replace the CMOS battery.


    I didnt really replace it, but I did reset the bios by taking it out, pushing the power button down for 15 seconds and got nothing. But I did take clean out the processor and cooler. I put it back together and now the psu wont even turn on all the way. Everything is plugged in but now the led light on the back turns on for a second when the cable is plugged in and then turns off. The motherboard light is on, but not the backlight and nothing will turn on. This is becoming frustrating, I'm just about to buy a new pc.
Ask a new question

Read More

XPS 8500 beeps CPUs Dell Studio Xps Error codes Windows 7 Graphics Cards 7 beeps