Solved

Possible dead CPU?

So my self built desktop froze today (screen froze with loud buzzing sound), not the first time it's happened so I just hit the reset switch and waited for it to reboot. Didn't happen. It gets stuck every time at the Windows logo (no text/spinning dots). I can get into bios just fine but I can't boot from any drives/external devices (dvds etc). My drive isn't the issue as I tested it in another system, the psu seems fine as the mobo works no problem, I can get to bios so the mobo shouldn't be the issue, my gpu shouldn't cause a boot loop or freeze (oh, it boot looped for a while too, on/off/on/off w/o user input). I took it completely apart and reseated everything and replaced the thermal paste. There was certainly not enough thermal paste left for me to be comfortable with it so that's why I think it's a CPU problem. Can anyone help me confirm? Any and all help is appreciated. (I do not have spare AM3+ compatible parts to test the CPU in). Thanks!

Specs:
CPU: FX-6300
GPU: XFX 280x 3gb
Mobo: Gigabyte GA-970A-UD3P
PSU: EVGA 500b
RAM: 2x 1866 4gb HyperX Fury
24 answers Last reply Best Answer
More about dead cpu
  1. Sounds more like the motherboard to me.
  2. Dantheman1you0 said:
    My drive isn't the issue as I tested it in another system

    Did you use hard drive from another system in your new build without reinstalling windows?
  3. Usually if it boots into bios the CPU is good. If there's *anything* wrong with the CPU it won't POST. Take everything out and see if you can boot with just the 1 HDD/SSD, GPU, CPU, 1 stick of memory. Take as many possible culprits out as you can. If everything tests good in a known good system then it's most likely a motherboard issue.
  4. (Not entirely sure how to quote on mobile, only my second time posting a thread here) I did not try a different drive in my system but I did verify my current drive in another system and it booted just fine. I tested with just the CPU, GPU, one dimm of ram and one sdd and the same problem happened.

    EDIT: PSU has been tested with an multimeter and seems to function properly. I can boot to bios (and bios shows as healthy) so CPU should be good.
  5. Probably the motherboard, if it was the CPU the fans would spin but it wouldnt post.
  6. Would I still be able to enter the bios with no problems if it was the motherboard?
  7. It's probably not the CPU or mobo. My guess is it's one of what's left. I know that only kind of narrows it down, but it's a start. It's most likely to be RAM, GPU, or PSU, IMO, though.
  8. If I manually check that every pin on the psu is producing the correct current, can I eliminate that as a culprit? I also have another dimm of ram I can use to eliminate that variable too.
  9. You can do that, although that doesn't tell you much, other than it works with no load on it. I'm not saying the PSU IS the problem, but if it was, it wouldn't show up until there was a load on it that caused the voltage to drop (that is, if it's working at all, which it is).

    I'd say try different RAM and see what happens.

    This is definitely a weird one, though. If it was just getting hung at the Windows logo, I'd say it was a corrupted Windows installation (which could be caused by a lot of things, too, but at least it would be a start), but it's showing other symptoms, as well, which makes it hard to diagnose. The fact that you can get into the BIOS, and even start loading Windows sometimes, but then it did the on/off boot loop thing, too makes this difficult, lol.
  10. I will try that tomorrow. I also tried to test without the gpu or ram installed to listen for the auditory cues (the beeps) but I tried the case headphone jack and the mobo line out (green) and I got no beeps (yes hd audio was plugged in).
  11. Do you have access to a spare PSU you could use? If I remember right, the 500b isn't a bad PSU per se, but isn't the latest greatest either. Also, how old is it?
  12. Best answer
    My first priority would be to make sure that the temperature of the CPU is good, and not overheating. It sounds like the CPU, and PSU are probably fine. Either the RAM, or the RAM socket could be causing this kind of issue too though.
  13. Could a bad dimm of ram cause an oddly specific point of failure? The psu was bought 2/19/16.
  14. The RAM is loaded with different instruction sets during the boot up process. RAM failure, and unproductive sockets are not highly uncommon either. When memory addresses are accessed by the CPU the RAM module could crash the system, or when specific buses are set on the RAM socket a crash could occur then too.
  15. Swapping ram for a known working dimm results in a bsod boot loop for "kernel security check failure"
  16. Swapping working dimm to slot #2 boots the system to an install disk (what I've been testing boots with) without error.
  17. Using slot 3 results in a bsod for "system thread exception not handled".

    EDIT: Using slots 2 and 4 (not a dual channel slot config) it boots fine so I'd assume slots 1 and 3 (the first two) are dead or something causing them to not function properly.
  18. What kind of RAM do you have?
  19. That unfortunately is starting to sound like it's the motherboard (RAM slots 1 and 3 dead).
  20. eidolon171 said:
    What kind of RAM do you have?
    RAM is listed in the OP. 2x 1866 4gb HyperX Fury.
  21. DJDeCiBeL said:
    That unfortunately is starting to sound like it's the motherboard (RAM slots 1 and 3 dead).
    Yeah. Knowing the ram slots themselves were the problem does strongly indicate there's some problem with the board, unfortunately.
  22. Sorry I should have been more specific. I was wondering if the RAM was stock 1866MHz or if it was OC'd 1333MHz RAM. But I went digging around and answered my own question. It seems the HyperX series are all auto OC'd. Often times single slots go dead because the contact pins are messed up, that's usually what happens. But sometimes when two or more slots go bad at the same time it has something to do with these OC profiles going screwy. I bet the RAM might still work in slots 1 & 3 if you did a CMOS reset. You could set the clock multiplier down to 1x and run them at 1333MHz. Of course if everything is working fine now, there's no reason to go poking around. Other than to find out if there was permanent damage done to the board somehow, or if it's just that the OC profile is stuck in a wonky state. Also, don't do anything I just said.
  23. (On mobile so can't quote but replying to eidolon171) I'll definitely try resetting cmos. I have to do that anyways to fix another issue. Thanks for the info! Also, it's sold as 1866 and I didn't manually overclock it (it was never stable overclocked when I tried a long time ago).
  24. I can't seem to get my cmos to clear no matter what method I use..

    EDIT: nevermind I got it
Ask a new question

Read More

Desktops CPUs