Solved

SSD-ONLY Boot Issue

I had a strange issue happen with my boot SSD (Crucial M4) and I've tried everything I can think of with no solution.

I had a perfectly working set up for the last 5 years with not a single issue. Recently, a friend of mine built his PC but had a DOA GPU which we discovered after we installed his GPU (RX480) into my PC for testing (for the testing, all I installed was AMD Radeon 17.6.2 and Unigine Valley). When I came to turn my PC on a couple hours later, I came to discover that my computer no longer recognises my SSD (even at a bios level with AHCI mode enabled). The strange issue is that when I plug my SSD into another computer, I am able to read all the data and even boot the install of windows on that drive. In addition, CrystalDisk said it was at 92% health.

I have tried every SATA port/cable combination I have as well as power in put for the drive, but this has not changed the result (the port/cable combinations were tried on other HDD's in my system and they worked without issue). I have tried both IDE and AHCI modes as well as flashed my motherboard to the manufacturer's latest BIOS drivers. I have also attempted to rebuild the boot partition in my SSD using command prompts, but this has not resulted in any progress. I have flashed my Crucial M4 to v070H.

I am all out of ideas as to what the issue is or how to fix it. Any suggestions?

System:
- Asrock Extreme3 Gen 3
- Intel i7-2600k
- GTX 560
- Corsair 8gb DDR3
- Crucial M4 128GB
- WD 2tb Red
- WD 2tb Black
- Corsair 600W
1 answer Last reply Best Answer
More about ssd boot issue
  1. Best answer
    Try taking the motherbd out of UEFi mode and putting it into legacy or bios mode.
Ask a new question

Read More

windows 10 SSD Crucial M4 Boot