Solved

At a loss with 3TB HDD on Windows 10 64-bit...please help!

I've just purchased and installed a 3TB Seagate Barracuda but disk manager and BIOS only recognizes it as 1.8/2TB... I've formatted it as a GPT as a secondary, non-OS drive...made sure my BIOS was up to date (2101) and even flashed it to make sure.

I'm running windows 10 64-bit on an AMD-FX 6300 with a M5A78LM/USB3 motherboard. I've tried setting the SATA mode from IDE to ACHI to RAID and nothing seems to be bringing it beyond the 1.8 ceiling of allocated space, which remains a total of 1.8 no matter how many different volume combinations or partitions I try...

What gives? Should I just put it in for a return and get a different drive? If any of you have overcome an issue like this, your wisdom is greatly appreciated!!

I should also mention that I've tried Seatools, Disk Unlocker, reforming countless times in both Disk Management and Diskpart...

I really appreciate any help you can offer!
1 answer Last reply Best Answer
More about loss 3tb hdd windows bit
  1. Best answer
    Hey there, GrizzGarner.

    It really sounds like there might have been some sort of mix-up and you might have received a 2TB drive, especially having in mind everything you've already tried.
    Since you've mentioned that you've tried the manufacturer's diagnostic tool, I'd suggest that you check it again, just to see what's the model of the drive written there and if it corresponds to the one on the label. You should also look it up on the web (the one that you can see with the diagnostic tool), just to check if that's a 3TB or 2TB drive.
    You could also give it a try with a different computer, just to see if the same thing happens.

    Please let me know how everything goes.
    Boogieman_WD
Ask a new question

Read More

Disk Unlocker Disk Management Diskpart Partition Seagate Volume BIOS Seatools Internal Hard Drives AMD-FX 6300 Unallocated Space GPT M5A78LM/USB3 Barracuda Windows 10 64-bit