Solved

Motherboard Issue | USB Ports not working and Possible circuit/shortage?

Specs:

Motherboard: ASUS MAXIMUS XI Formula

RAM: CORSAIR DDR4 3200mhz

CPU: i7-7700k

PSU: 750W Corsair

GPU: GTX 1070 Founders Edition

Storage: 1 TB SSD, and a 250 GB SSD

NONE OF MY USB PORTS ARE WORKING OR PICKING UP MY KEYBOARD AND MOUSE.

My computer was running perfectly fine and well all until I decided to get the full potential out of my DDR4 Ram which is 3200Mhz. By default the Ram was set to something like 2200Mhz. I changed it to the option of DDR4 3200Mhz, saved it and rebooted. Everything worked fine all until I decided to restart my computer. After doing so I noticed my keyboard wasn't lighting up or working and neither was my mouse. I could not enter BIOs and could not use any of my USB ports. I spent 2-3 hours lookin for up solutions to this issue and proceeded to click the "RESTART CMOS" button which did nothing for me.

Every time I boot up my computer it shows the Asus logo and says to click "delete" to enter the bios (which i can't because my keyboard won't work) and then it will go onto a page telling me that I have no keyboard connected even though I do.

I've tried every single USB port on the back along with the front and I have even tried connecting a USB that's lights up when connected and it didn't do anything.

Called up Amazon and they are sending me a new motherboard tomorrow. All I have to do is send back the current one I have.

I personally think that me OC'ing the RAM to 3400Mhz may have caused a shortage or something on the Motherboard.

Sorry for the long post but I'm really desperate and depressed right now since I literally just built this PC.
14 answers Last reply Best Answer
More about motherboard issue usb ports working circuit shortage
  1. Might be a bad motherboard or something else happened in BIOS.

    Try clearing the CMOS by switching off the power supply and removing the button cell battery on the motherboard. This will hopefully revert your BIOS to default after you put the battery back in.
  2. Offroadguy56,

    I've tried restarting the CMOS by hitting the "Restart CMOS" button on the back already and I'm still getting the error. Will removing the CMOS battery make a difference?

    Also I'm having issues locating the CMOS battery disk on my motherboard since it has "Armour" covering most of the board.
  3. hhhmmmm...

    Yeah that CMOS clear button does the same thing as the removing the battery. It's possible the button is malfunctioning but I doubt it.

    Since you're on a computer right now I would go an contact Asus support or see if other people are having the same issue. Hopefully it's just a bug or glitch and not your motherboard DOA.


    On a related note, my MSI Krait z170a is having USB problems as well. My wireless headset liked to disconnect/reconnect at random times and sometimes the USB devices on the entire PC would tun off/on. If unplugging my keyboard and plugging it back in it would not be recognized by windows or even power on. Just the other day all devices on my system disconnected and reconnected after unplugging my iPhone, causing my keyboard to turn off and not come back on.
  4. Contacted Asus over the phone and they were pretty useless and provided me very little help. It took the guy a solid 30 minutes to tell me to press the reset CMOS button and then he told me to remove the CMOS battery for 5 minutes and then put it back in.

    He later transferred my call to "a higher up" moments later my call dropped because it said they were closed.

    I really don't want to take it to GeekSquad since I feel like they will fuck something up more and charge me a crap ton.

    Anyone got any ideas of what I can do?

    Like I said, Amazon is sending me a new motherboard tomorrow so I guess I could reinstall everything but that's going to be a real pain in the butt since I have a AIO Cooler and all that.

    Any help is appreciated.
  5. If CMOS doesnt fix it I doubt the solution will be found out easily or quickly.

    I just realized your board has an LED error display. Are any numbers displayed that might indicate a problem with the board?
  6. The error code was A2. My only solution I found was that for some reason my USB 3.1 port worked but all of my other ports did not. I connected a USB hub to that USB 3.1 and plugged in my keyboard/mouse. I successfully loaded everything on my computer up fine but was still left with the issue of NONE of my USB ports working other than that 1 USB 3.1 Port.

    The guy at Asus said that I must have caused a circuit or short on the board making those ports not work.

    I called Amazon and got a replacement for the motherboard so I'm going to swap out the motherboard. My question is should I leave the wires that are already installed in my case or swap them out for the one a in my new motherboard?
  7. to be sure, swap them

    Did you remove the cmos battery?

    To clear the cmos, I think the PC has to be off. Remove the wall plug and press the clrCMOS button

    Reflash BIOS or update it (flashback)

    try other buttons like memOK, safe boot ,....
  8. Helpstar,

    I removed the CMOS battery for about a minute, put it back in, booted up my PC. Same issue.

    I can't re flash my BIOS or update it because of the fact that the BIOS USB Port won't work.

    I tried SAFE Boot, MEM OK, and the other one (forgot the name)

    I also tried to clear the CMOS using the button on the back of the motherboard and had no luck.

    The only solution I could find was connecting a USB hub to the USB 3.1 and running everything through that.

    I also tried to update my Chipset Drivers and that did nothing.

    Side note, I tried to install my Bluetooth driver and after installing the Bluetooth option didn't come up.
  9. Bent pins on the CPU socket of the motherboard?

    have a look at the USB controller Chip, any

    try updating BIOS with USB3.1 inside BIOS

    disconnect the front panel connectors (USB) from the motherboard

    disconnect all other not necessary components to run the system
    just cpu, cooler, psu, one ram
  10. I wouldn't have any CPU bent pins because before I changed the DRAM frequency from 2200Mhz to 3200Mhz and rebooted everything was working fine.

    How would I update my USB 3.1 drivers from BIOS? And do you mean update the 2.0 and 3.0 since those are the ones not working?

    What should I look for in the USB controller chip?
  11. Updating BIOS via EZ flash, BIOS file on an usb flash drive, connected to the usb hub

    usb controller chip could be smelly or grey/black colored

    bent CPU pins are not predictable, how and when they lead to failure
  12. If amazon is sending you a new one, don't mess with it more.
  13. If my CPU pins were bent I would've been having issues before I OC'ed my RAM. The chances of me getting these issues right after rebooting and OC'ing my RAM all from just CPU bent pins is very unlikely and I don't think that's the issue, if that was the case I think I would be experiencing these issues before I OC'ed and rebooted
  14. Best answer
    If you wanna be sure, have a look at the socket pins. It´s just a hint that really often happens, when it comes to RAM problems.

    Also have a look at all usb ports, maybe something there is bent or doesn´t belong there like a splinter or similar
Ask a new question